On Wed, 2007-02-28 at 03:31 -0500,
> Quoting Sven Neumann <[EMAIL PROTECTED]>:
> > You can write scripts for 2.2 now and continue to use them with future
> > GIMP versions. The plug-in and scripting API is backwards compatible. I
> > wonder why the example script even goes through the hassle of trying to
> > deal with versions.
> A valid point. I just dislike deprecation warnings popping up and I  
> was rushing things a bit.

Just start gimp-2.3 with the --pdb-compat-mode=on command-line option
then. The default for the unstable releases is to warn about deprecated
functions being used. But this will of course change for stable releases
and there will by default not be such warnings with gimp-2.4.


Gimp-user mailing list

Reply via email to