Quoting [EMAIL PROTECTED]:

> When I try to save a file, I get following error message (2 messages  
>  on one window):
> 1. there are not enough layers marked as 'Visible' to do the   
> function 'join visible layers'. There must be at least 2 layers.
> ...
> I hope, you know how to fix this,

In this case, it just so happens I do*. The problem is that you are  
using a version of GIMP which is over two years old, and the best  
"fix" would be to update to a newer version. If for some reason this  
is not possible, here is a version which should function with GIMP 2.2:

http://flashingtwelve.brickfilms.com/GIMP/Scripts/fast-gif-save-22.scm


* http://bugzilla.gnome.org/show_bug.cgi?id=340491

_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to