>On Sunday 30 August 2009 02:56:29 Carusoswi wrote:
>> Ok, so, I downloaded Gimp 2.6.7 from GetDeb along with the library files
>> and the data files. When I try to run the package installer, I get an
>> error that there is a dependency problem with the lib files.
>> Is my problem caused because I have not uninstalled 2.6.6? I know it's
>> a problem uninstalling 2.6.6, but I hate to do that if it isn't necessary
>> I'm guessing all my plugins, etc. would have to be reinstalled if 2.6.7
>> install is not successful.
>> Adivse would be most appreciated. If this question has already been
>> or if it does not belong here, please let me know and also accept my
>Could you be more specific about the dependency issues ? dpkg should give
>quite a lot of details about what is going wrong. Also, which ubuntu are you
Ok, sorry. I'm running Ubuntu 9.04. I downloaded the three packages and
used the package installer to extract and install two of the three, but
received this error when attempting to install the application package:
Error: Dependency not satisfiable Libgimp 2.0 (>=2.6.7)
So, I guess there is something wrong with my libgimp, but am not certain how
to fix it.
Thanks for your reply. Hopefully this additional info will help you identify
>I guess the problem is in versions of babl and gegl but without details I
>be sure. (jauty ships with versions 0.0.22, but gimp 2.6.7 needs version
Carusoswi (via www.gimpusers.com)
Gimp-user mailing list