El dg 30 de 08 de 2009 a les 02:56 +0200, en/na Carusoswi va escriure:
> Ok, so, I downloaded Gimp 2.6.7 from GetDeb along with the library files and
> the data files.  When I try to run the package installer, I get an error that
> there is a dependency problem with the lib files.
Does getdeb provide access to apt throut sources.list?
If so, the best way is to modify your /etc/apt/sources.list adding the
getdeb repository.

If not, try installing first the lib and data debs and then the gimp

My two cents

Gimp-user mailing list

Reply via email to