On Thu, 2 Mar 2000, Charles R. Tersteeg wrote:

> I've tried to install these without success.  I have to reinstall my 75
> dpi just to get my desktop back to normal..
> What would I have to as I have a rh6.2 system and the font rpms have an
> error in the script (which probably do no get them installed).
> Chuck

Well, I would suggest messing around with XF86Setup of XF86Config. I know,
after RH6.1 the fonts directories are screwed up somehow, and I always
wanted the extra fonts (dragonwick especially). So here's what I did:

Hand-edit XF86Config & get rid of the line that has that wierd line in it
that looks something like :\ (I can't remember what it actually looks
like, but it's the odd line under FontPath that RH now uses to find

Again Hand-edit XF86Config & put in new FontPath lines for each directory
where fonts you want to include hide. 
(e.g. FontPath "/usr/X11R6/lib/X11/fonts/freefont/"
      FontPath   "/usr/X11R6/lib/X11/fonts/sharefont/")

If you can't get the new fonts to show up in gimp, try running XF86Setup
to try to get it to create a new XF86Config file. After it does that,
check the FontPath lines again, redoing the part above if necessary.

I know, this is a hard and round-about way of doing this. I had to do this
a few times before it worked out. (And now I've lost a few fonts, namely
zapf chancery, which I used for my webpage images.)

If anyone out there knows a better way of doing this, please inform me of
it. I'd love to get all my fonts back, as I need to add more images to my
webpage, but I don't want to have to use another font.

        Jonathan Erbe           aka             Erunantion
                     The Annals of Middle-earth 
             E-mail me at <"mailto:[EMAIL PROTECTED]">

Reply via email to