I found two rpms freefont and sharefont.  They install to
/usr/X11R6/lib/X11/fonts/Type1 directory but the script it funs after
install is "type1inst -nogs -quiet".  On rh6.x and using the latest
type1inst, I had to use "type1inst -nogs -silent" to get it to work.  I
also had to hand modify /etc/X11/XF86Config, add tha above font path, and
xset fp rehash, for it to work.

I have not tried the gimp-extra- fonts rpm as I have trouble downloading
it at home and can do so tomorrow when I'm at achool.

Food for thought  -- I can live with it like it is but for the future I'd
like to have an rpm to install it.  How do I change that one little  thing
in the script.  of Maybe make rpms for other fonts???

Second, I have been doing some reading on RedHat and they no longer use
xset.  They use chkfontpath to add true type fonts to the font server
(it's no longer part of XF86).  That seemed to work fine, but freefont and
sharefont are not tt are they????  These true type fonts are then stored
in /usr/share/fonts/truetype and you use ttmkfdir after you've added more


Thanks for the help,

"Charles R. Tersteeg" wrote:

> I've tried to install these without success.  I have to reinstall my 75
> dpi just to get my desktop back to normal..
> What would I have to as I have a rh6.2 system and the font rpms have an
> error in the script (which probably do no get them installed).
> Chuck

Reply via email to