Le 21 août 2011 14:11, "mattschinkel" <[email protected]> a écrit :
> Seb, instead of giving same naming prodecures in lcd device libs like
> 'glcd_write_char', we could name them like 'ks0108_write_char' then do
> an alias during the include block in the sample.

IIRC we did things like this to idenntify, within API, which proc are device
specific, and which are generic. things go like this for other glcd lib as
well. during refactoring I try to maintain existing api but renamed ks108_.


cheers
seb

-- 
You received this message because you are subscribed to the Google Groups 
"jallib" group.
To post to this group, send email to [email protected].
To unsubscribe from this group, send email to 
[email protected].
For more options, visit this group at 
http://groups.google.com/group/jallib?hl=en.

Reply via email to