At one time during our GLCD upgrades, Seb and I had to rename procedrues to add the G in front of them. Maybe we missed this one. I renamed lcd_write_char to glcd_write_char in SVN.
Piers, you will only be able to use fonts that are less then 8 pixels high unless you modify glcd_write_char and add more fonts. It looks to me that KS0108 may be slow to draw shapes, images etc. Maybe you can let us know how performance is. I thought you said you have other issues as well? Thanks, Matt. On Aug 20, 4:50 am, Joep Suijs <[email protected]> wrote: > Hi Piers, > > 2011/8/19 Piers Goodhew <[email protected]>: > > > > > It falls back to another procedure if glcd_write_char is missing, so I > > suspect that's why it passes. > > I guess that that must be it, but that seems to be fall-back to a > non-working routine. > Anyway - I fixed the comment and regenerated three samples, which > means they compile with the current svn code base. I could not figure > out what has happened since my last test (somewhere last year) and I > am afraid this did not yet fix code.I hope this will be resolved > shortly. If not, I'd probably be able to have a test-board available > and work on it in a month or so. > > Joep -- You received this message because you are subscribed to the Google Groups "jallib" group. To post to this group, send email to [email protected]. To unsubscribe from this group, send email to [email protected]. For more options, visit this group at http://groups.google.com/group/jallib?hl=en.
