Based on the comment I got on the link: 
https://github.com/translate/pootle/issues/6800 ..... it is clear that with the 
current Pootle version implemented on OpenOffice being outdated in comparison 
to the latest one, these issues will be closed by the Pootle team, since the 
latest version Pootle has configured fixes for this issue and many other 
issues. This further reinforces and fuels the need for an upgrade of the 
current Pootle version on OpenOffice.

Regards,
Ahmad A

From: Ahmad Alawsie<mailto:ahmad.uni...@hotmail.com>
Sent: 08 February 2018 22:55
To: l10n@openoffice.apache.org<mailto:l10n@openoffice.apache.org>
Subject: RE: SUGGESTION FOR THE TRANSLATION SERVICE

Andrea,

I have raised this suggestion on GitHub, and will follow it up via a link here: 
https://github.com/translate/pootle/issues/6800.

Regards,

Ahmad A

From: Andrea Pescetti<mailto:pesce...@apache.org>
Sent: 02 February 2018 08:36
To: l10n@openoffice.apache.org<mailto:l10n@openoffice.apache.org>
Subject: Re: SUGGESTION FOR THE TRANSLATION SERVICE

Ahmad Alawsie wrote:
> discuss an idea that I have for the Apache translate Pootle service website.

Our website is a standard installation of Pootle. Pootle is free and
open-source, but it is not managed by the Apache Software Foundation.
This means that for Pootle bugs (or enhancements like this one) you will
have to go to the Pootle website and open issues there. From time to
time we will update our installation of Pootle and thus get the new
features/bugfixes.

Of course, it is still useful and good if, after posting to the Pootle
website, you send a link here so that we can follow the issue.

Regards,
   Andrea.

---------------------------------------------------------------------
To unsubscribe, e-mail: l10n-unsubscr...@openoffice.apache.org
For additional commands, e-mail: l10n-h...@openoffice.apache.org

Reply via email to