On Wed, Aug 12, 2009 at 8:40 PM, Andre
Poenitz<andre.poen...@mathematik.tu-chemnitz.de> wrote:
> On Wed, Aug 12, 2009 at 08:21:00PM +0200, zweetsmoel wrote:
>> Hello,
>>
>> it always happens when you need the bloody thing ;-)
>>
>> i urgently need to edit and render my CV with lyx. unfortunately lyx
>> gives the following error when starting:  symbol lookup error:
>> src/lyx: undefined symbol: _Z13qFlagLocationPKc
>>
>> i tried re-installing lyx 1.6.2, re-installing Qt, i even build 1.6.3
>> from source,... but nothing helps :\  googling did not save my day, so
>> i'm asking here, because i'm stuck. please.... any suggestions? my
>> guess this is Qt related, but i have not a single clue how to fix that
>>
>> running on ubuntu 9.04, with qt 4.5 (i think)
>
> The LyX your are trying to start wants to use an older version of Qt
> than the one that was used when LyX was compiled.
>
> This may e.g. happen when you use a self-compiled recent version of Qt
> to build LyX and on startup it picks up the older system version.
> Setting LD_LIBRARY_PATH apropriately helps in those cases.
>
> Andre'
>


i've build 1.6.1, but exactly the same error :\ ...

andre, thx for the suggestions, but i did not compile Qt myself. it's
the standard ubuntu qt libs.
could you please elaborate on how to use 'setting LD_LIBRARY_PATH'?
i'm not sure that i understand what you mean.

thank you
M

Reply via email to