Hi all,

I run Lyx under Windows and use Jabref 2.6 to create my *.bib file
for the references I use in Lyx via Insert>List/TOC>BiBTex Bibliography'.
That all worked fine so far for the last 2 years, gaining insights about
coding in jabref and dabandoning endnote for good on this way so far.

What confuses me these days, is that I cannot recall to have changed
anything relevant from last week to this in my *.bib reference file. I might
have added about 10 more references or deleted a couple.
However, the last times I tried to use my added bibliography in Lyx via
"Insert> Citation" it has been missing all entries in my *.bib file or
jabref library alphabetically onwards from Wi*** to Z.
The number of my references in my library is 1898 (!). Is there a cut-off I
am not aware off?

Information that might be important:
- coding of my library: Cp1252
- BiBTexbibliography style in Lyx: elsarticle-harv

I will cut the bibliography in two shorter lists and save them separately as
*.bib and try to use them together in lyx (a new and my old files) for
Any other suggestions?

Any help would be highly appreciated (my thesis is due in 4 weeks...yet
again good timing, isn't it?:)).
Thanks a lot!

Kind regards,

Reply via email to