2009/3/25 Thomas A. Schmitz <thomas.schm...@uni-bonn.de>:
>> ./bin/mtx-update.lua:432: attempt to index global 'statistics' (a nil
>> value)
> Have you tried mtxrun --selfupdate ? I know I got this error about a week or
> so ago, and I believe that solved it here.


>> dyld: Symbol not found: _close$UNIX2003
>>  Referenced from: /usr/local/ConTeXt/tex/texmf-osx-ppc/bin/texlua
>>  Expected in: /usr/lib/libSystem.B.dylib
> Hmm, this may be a difference between 10.4 and 10.5. Or... do you, by any
> chance have a fink or macports install?

I use minimals on OSX 10.4 PPC.
I've Macports installed, but not their ConTeXt.
(Macports reside in /opt/local, not /usr/local)

Greetlings, Hraban
If your question is of interest to others as well, please add an entry to the 

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : https://foundry.supelec.fr/projects/contextrev/
wiki     : http://contextgarden.net

Reply via email to