W dniu czwartek, 22 września 2016 08:35:01 UTC+2 użytkownik 
matt...@googlemail.com napisał:
>
> I'm not entirely sure. You need to have the android sdk and ndk sources 
> already installed. It appears to download it's own version of qt. So i 
> think the answer is a bit of both.
>
> Still working on compiling the master core!
>
 
I have android sdk (API 23, 21, 19, 16) and ndk (v11) installed because I'm 
learning programming android apps for several months

I compiled OsmAnd successfully from this guide -> 
https://groups.google.com/forum/#!msg/osmand/J0lcnZN0fLU/OT-4gQs_BwAJ
It took about 11 minutes first time on my very old laptop (i3 2.4 GHz, 8GiB 
of RAM). I tried running another assemble* tasks in gradle but no matter 
which I choose I can't get app to work on my phone. It install sucessfully 
but crash immediately after start.


-- 
You received this message because you are subscribed to the Google Groups 
"Osmand" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to osmand+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to