Am 29.06.2010 13:39, schrieb Reinhard Tartler:
I don't have a strong opinion here, but I feel 4:0.6~ is good enough for
this. If you want to change it, go ahead.


I'll change it, just to make sure...

uploading rtmpdump now sounds good, reuploading ffmpeg doesn't seem
important enough to me.

Me neither.

Please make sure to upgrade ffmpeg's build-depends on the new librtmp-dev revision and remove libgnutls-dev as soon as the new rtmpdump is uploaded. IMHO ffmpeg'd build-depends are already cluttered enough and we should take care to keep this on a reasonable level.

I was playing with gbp-pq import and gbp-pq export, and it seems to
enforce it's own scheme of naming patches.

I see, thanks.

 - Fabian

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to