froth wrote: 
> I get an error saying a Microsoft component needs to be installed.    
> After i added the plugin. Something like developer piece. I'm running
> Windows 10 and the latest LMS.

Read from here:
http://forums.slimdevices.com/showthread.php?107615-Announce-Spotty-v1-1-0&p=890486&highlight=Windows#post890486


------------------------------------------------------------------------
karlek's Profile: http://forums.slimdevices.com/member.php?userid=64321
View this thread: http://forums.slimdevices.com/showthread.php?t=107615

_______________________________________________
plugins mailing list
plugins@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/plugins

Reply via email to