> On 14 aug. 2015, at 00:16, b...@cogs.com wrote:
> I working through installing Prosody and I really like it so far. I have a 
> set-up that seems to be installed but when I try launch prosody I receive the 
> message that I have lua 5.2 installed and lua 5.1 is required.
> My question is can I just the ./confiugre to use 5.2 and see what happens?

You really need Lua 5.1. Lua 5.2/5.3 are different languages that are not 
backwards-compatible with 5.1.


You received this message because you are subscribed to the Google Groups 
"prosody-dev" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to prosody-dev+unsubscr...@googlegroups.com.
To post to this group, send email to prosody-dev@googlegroups.com.
Visit this group at http://groups.google.com/group/prosody-dev.
For more options, visit https://groups.google.com/d/optout.

Attachment: signature.asc
Description: Message signed with OpenPGP using GPGMail

Reply via email to