Hi,

I ran into a problem, which I've reported to Protel, where I would get fatal exception 
errors on Win2K.  I don't have the original message so I don't know if this will apply 
but here's what I found..

I had set up the printer for a shematic drawing to use my Epson Color printer, which 
happened to be on a Network print server but I don't believe that has anything to do 
with this).  Printed the schematic, and some others, in the DDB just fine.

Shut down 99SE, the system AND the printer.  Next day I booted up the Win2K system, 
but didn't turn the printer on since I wasn't planning on doing any printing.

Started 99SE and as it was processing the files in the DDB Kaboom, fatal exception.  
Hmm.. Had to kill 99SE via the Task Manager.  Tried again, same thing.  Forgot about 
holding the Ctrl key down to avoid opening files, so I renamed the DDB to prevent 
loading it.  Created a new schematic, no problem..  Figured that the DDB must have 
been trashed.

Did some more playing and found that the new schematic would crash when I attempted to 
set up the printer for the powered off device!!  Turned on the Epson printer, renamed 
the original DDB back and loaded it.  No more exceptions during loading.

I was able to duplicate this behaviour with my LaserJet printer also, and Protel has 
acknowledged that they have had reports of this problem from others.

So, you might want to check to make sure that any printer you used prior to shutting 
down 99SE is powered on.  I don't think that it has to be "on line" but it definitely 
appears that it must be powered on or you will get exceptions.

Hope this is useful..

Burt Bicksler

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To join or leave this list visit:
* http://www.techservinc.com/protelusers/subscrib.html
*                      - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to