I never have problem with netlist in any version of protel but I helped 
other people to resolve netlist problems.  Here are a few guideline for 
getting correct netlist every time.

o don't draw wire in any other angle than 0, 45, and 90 degree
o turn on snap to grid (set grid to 5 & 10)
o set wire color to be different then line color
o make sure the sch lib is snap to grid & end on grid


To fix current problem:
o do a global color change of wire color & line color then see if you 
  make a mistake placing a line instead of wire.
o find problem net & see if the wire end at the part pin

This is all I can remember for now.  Somebody else can add to the list.

Cheers,
Phan

-----Original Message-----
From: Gordon Price [mailto:[EMAIL PROTECTED]]
Sent: Friday, May 04, 2001 10:01
To: 'Protel EDA Forum'
Subject: Re: [PEDA] Schematics to Netlist Integrity question.


I have had the same problem!!!

R. Gordon Price

-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]
Sent: Friday, May 04, 2001 9:56 AM
To: Protel EDA Forum
Subject: [PEDA] Schematics to Netlist Integrity question.



Hi,

I use Protel 99 SE on Windows 98 , a couple of times
when I generate the netlist from the Schematics, some 
connections drop out, they are on the schematics but
they don't appear on the netlist. Is there a way over that
without having to review the whole netlist.


Thanks

M. Wahab




* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To join or leave this list visit:
* http://www.techservinc.com/protelusers/subscrib.html
*                      - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to