On Thu, 24 Jan 2002 21:55:15 -0500, Abd ul-Rahman Lomax wrote:
>At 01:17 AM 1/26/2002 +1100, Graeme Zimmer wrote:
>>All our machines run Win2K with oodles of resources.
>>
>>Running more than one copy of Protel at a time is guaranteed to
>>crash any of our machines.
>
>Note that Mr. Zimmer also experiences problems when he closes
>Protel with a project open (which should not cause any problem
>at all.)
>Something is out of whack; since it happens on more than one
>machine, I can certainly understand why he thinks this is normal
>behavior for Protel. It isn't.
>
>What the problem *is*, I certainly don't know. Is this a
>floating license?
>

I have this same problem and have had for several installations,
back at least two service packs and on several systems running
both Win2K and Win98SE. I'm running P99SE SP6 and not using a
floating license. My PCB designer also has the same problem on
his system with either Win98 or Win2K also, running the same
software versions.

My current system was built the last week of December -- a Soyo
Dragon+ motherboard with an Athlon XP 1600+, 1GB PC2100 DDR,
Matrox G400 running Win2K SP2. Interestingly, I've not had a
single hiccup with anything on the system, never an OS crash,
BSOD or even another program crash (which is amazing, even for
Win2K) other than shutting down P99SE with a project still open.
The system is totally stable running P99SE, but still has the
occasional annoying crash on exit. It's a memory access violation
that's quite consistent. I personally suspect a memory pointer
problem as Protel is closing the database and whatever other
temporary file buffers it has open, the status bar always shows
that Protel is writing the ini file when it crashes. I've never
lost any data, but it's annoying because when I re-open Protel I
have to reload the project I was working on when the crash
occured (it seems to lose the current project information,
probably as a result of an incomplete write to the ini file or
some portion of it).

I've had at least 3 clean installs of Protel99SE on each OS and
on different systems. I first thought that my Antivirus software
was causing the problem after reading about other user's similar
problems on the list. I tried turning off realtime scanning of
ini files which reduced the problem somewhat, but didn't
eliminate it. I also tried turning off the virus scanner
completely for a few days but still had the crash on exit
occasionally -- so I'm not convinced the virus scanner has
anything to do with the problem.

I think it's a real bug, one that shows up on some people's
systems and not on others. Whatever it is, it consistently
happens for me on all my systems.

Matt Pobursky
Maximum Performance Systems


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to