Thanks to Peter and Andy! Warning Solved

Tim

-----Original Message-----
From: Andy Gulliver [mailto:[EMAIL PROTECTED]]
Sent: Wednesday, January 30, 2002 12:36 PM
To: Protel EDA Forum
Subject: Re: [PEDA] Warning: Unconnected net label


Then it'll be the brackets it doesn't like.  AD0 thru AD15 should work fine.

Regards

Andy Gulliver

> -----Original Message-----
> From: Tim Fifield [mailto:[EMAIL PROTECTED]]
> Sent: 30 January 2002 16:22
> To: Protel EDA Forum
> Subject: Re: [PEDA] Warning: Unconnected net label
>
>
> The bottom left corner of the net name is touching the bus it
> applies to.
>
> The individual signals are labeled where they break out of
> the bus as AD[0] thru AD[15]
>
> Tim
>
> -----Original Message-----
> From: Peter Bennett [mailto:[EMAIL PROTECTED]]
> Sent: Wednesday, January 30, 2002 11:52 AM
> To: Protel EDA Forum
> Subject: Re: [PEDA] Warning: Unconnected net label
>
>
> Tim Fifield wrote:
> >
> > I get a "Warning: Unconnected net label on net ..." when I run
> ERC in the
> > Sch editor. I'm trying to label a bus line with a the following
> net label
> > AD[15..0]
> > How do I resolve this warning?
> >
>
> The bottom left corner of the net name must touch the wire or bus it
> applies to.
>
> Do you have all the individual signals labelled where they break out of
> the bus?
>
>
> --
> Peter Bennett
> TRIUMF
> 4004 Wesbrook Mall, Vancouver, BC, Canada
> GPS and NMEA info and programs:
> http://vancouver-webpages.com/peter/index.html
>


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to