P99Se Sp6 on W2K

Has anybody else noticed the bug that connects a pad to a polygon after that
pad has been changed to a different net? Any solutions, besides deleting the
pad and inserting a new one?
        In our microwave boards we do a lot of polygons with stitched vias
and some pads. Time and time again I will change a free pad to a new netname
so that it should not connect to the polygon pour. If the pad was previously
the same net as the polygon and the polygon had been poured over the pad at
least once, changing to the new netname does not isolate the pad from
further polygon pours. On future polygon pours of the old polygon, it
continues to pour over the pad which is now connected to a different net. It
also does not highlight the DRC violation.

Sincerely,
Brad Velander.

Lead PCB Designer
Norsat International Inc.
Microwave Products
Tel   (604) 292-9089 (direct line)
Fax  (604) 292-9010
email: [EMAIL PROTECTED]
http://www.norsat.com

See us at Booth 323 at Satellite 2002 in Washington, DC March 6-8.


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to