I am interested in the other problems you found working with the DXP
simulator. Can you give us some hints ?

Rolf Molitor
Ing.Buero i2e
Remscheid / Germany

-----Ursprüngliche Nachricht-----
Von: "Tim Hutcheson" <[EMAIL PROTECTED]>
An: "Protel EDA Forum" <[EMAIL PROTECTED]>
Gesendet: Donnerstag, 8. August 2002 20:39
Betreff: Re: [PEDA] DXP: Unable to set secondary step Value in Parameter
Sweep


> :-)
>
> Furthermore, when I tried your "suggestion" after lunch (restarted DXP),
the
> inductor L1 that I wanted to sweep was no longer listed in the secondary
> sweep drop down pick list!  So I suspect the program is AI (clairvoyant)
and
> protecting itself from such impertinent suggestions.
>
> Seriously, there are more than a few problems in the demo package,
> especially in the area of the simlator.  But overall I like the human
> interface of the DXP simulation a little better as it is easier to compose
> charts for printing, etc.
>
> regards,
>
> Tim Hutcheson
> Research Associate
> Institute for Human and Machine Cognition
> University of West Florida
> 40 S. Alcaniz St.
> Pensacola, FL 32501
> USA
> 805-202-4461
>
> -----Original Message-----
> From: Bagotronix Tech Support [mailto:[EMAIL PROTECTED]]
> Sent: Thursday, August 08, 2002 11:52 AM
> To: Protel EDA Forum
> Subject: Re: [PEDA] DXP: Unable to set secondary step Value in Parameter
> Sweep
>
>
> Try setting it to zero.  Then it will probably say "step must not be zero"
> ;-)
>
> If it doesn't say that, run your simulation with a step value of zero,
until
> such time you feel you must hit ctrl-alt-del and kill the process.
Because
> it should run forever...
>
> So much for input validation...
>
> Best regards,
> Ivan Baggett
> Bagotronix Inc.
> website:  www.bagotronix.com
>
>
> ----- Original Message -----
> From: "Tim Hutcheson" <[EMAIL PROTECTED]>
> To: "peda" <[EMAIL PROTECTED]>
> Sent: Thursday, August 08, 2002 12:42 PM
> Subject: [PEDA] DXP: Unable to set secondary step Value in Parameter Sweep
>
>
> > I just tried to run a simulation that included parameter sweep.  When I
> try
> > to set a positive "Secondary Step Value" it says "step must be less than
> > zero".  If I then try to set a negative step, it says it must be
> positive!!
> >
> > regards,
> >
> > Tim Hutcheson
> > Research Associate
> > Institute for Human and Machine Cognition
> > University of West Florida
> > 40 S. Alcaniz St.
> > Pensacola, FL 32501
> > USA
> > 805-202-4461
> >
> >
> > ************************************************************************
> > * Tracking #: E9AEDF1F784B924CBDA581810BF9A19FB415138E
> > *
> > ************************************************************************
> >

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to