yes i think it must be buggy!
that is funny though 

reminds of the old saying:
'bug for bug compatibility'

Dennis Saputelli

Igor Gmitrovic wrote:
> 
> Dennis,
> 
> I am using File->Exit. The sounds are enabled and tested. Maybe my installation is 
>buggy. :)
> 
> Igor
> 
> -----Original Message-----
> From: Dennis Saputelli [mailto:[EMAIL PROTECTED]]
> Sent: Tuesday, 10 September 2002 1:23 AM
> To: Protel EDA Forum
> Subject: Re: [PEDA] Whats wrong with this picture.
> 
> i dusted off an old machine
> 
> using File eXit
> 99SE klunks on Win98 (big X upper right does not)
> 
> Protel 98 same as above on win98
> 
> Protel AdvPCB (2.8) no klunk
> 
> Igor- are you using the File (eXit) as prescribed and not the closed
> window X ?
> have you pressed the test button for the critical stop in sounds?
> 
> anyway, having said that, like Ian, i am not sure this really means
> anything anyway
> maybe the programmer put that in to warn you were quitting protel and
> forgot to put it on the big X
> 
> Dennis Saputelli
> 


************************************************************************
* Tracking #: 45153A523FD5C44498AC4796894EAEA47EB4E5BA
*
************************************************************************
-- 
___________________________________________________________________________
www.integratedcontrolsinc.com            Integrated Controls, Inc.    
   tel: 415-647-0480                        2851 21st Street          
      fax: 415-647-3003                        San Francisco, CA 94110

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to