Hi all:

I usually use a hierarchical structure for my schematic documents, with a
main document with all the connectors on it, then below that a block
diagram, and then the actual circuitry on one or more levels below that. 

I'm currently doing a reasonable-sized board, with lots of digital lines,
and have amalgamated those lines into busses for the most part, however when
I try to synchronise my PCB, I get lots of errors due to the net labels I've
chosen not being mapped across separate sheets. I have tried to connect the
busses through the ports on the sheet symbol/port connectivity, but
apparently it doesn't work. Is the only solution here to change to net
labels/ports global (with a corresponding edit of all the sheets in the
schematic - 25 or so pages), or is there a way to get rid of these errors
using the current methodology? I've tried checking the add sheet suffixes to
local nets box, but this results in no connectivity, which is clearly not
what I want.

Cheers,
Matthew van de Werken
Electronics Engineer
CSIRO Exploration & Mining - Gravity Group
1 Technology Court - Pullenvale - Qld - 4069
ph:  (07) 3327 4685     fax:  (07) 3327 4455
email:  [EMAIL PROTECTED]

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to