Am 02.08.2017 1:45 nachm. schrieb <codgedod...@hotmail.com>:

On Monday, July 31, 2017 at 5:23:20 PM UTC-4, Micah Lee wrote:
> On 07/31/2017 04:43 AM, Marek Marczykowski-Górecki wrote:
(...), when I boot up, grub
> works, but then as soon as Qubes starts to boot the computer reboots,
> and I end up back in grub.

Having the EXACT same issue with my T430s

Have you tried the suggestions from "Rusty Bird":

I ran into the same behavior on a T420. Removing iommu=no-igfx from
the Xen command line fixed it. [1]
If that doesn't help, _adding_ console=vga should let you see what's
going on.

Did this help in your case?

Kind regards

- PhR

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to