On 1/15/22 18:22, Scat wrote:
Thanks all for the help...making progress...really appreciate the responses

As I continue to explore the new 4.1rc3 another issue comes up that I can't remember experiencing with 4.0 and it seems important:

When I try to back up my system and insert a WD external hard drive I get an error when I try to mount it, specifically "Error mounting /dev/sda1 at run/media/user/easystore: unknown filesystem type 'ntfs3,ntfs'

Backing up Qubes OS to NTFS seems a bad idea to me. Why not use a dedicated medium/partition formatted with a unix filesystem like xfs?

- I tried both USB ports, same error
- I tried multiple hard drives, including the one I used with my 4.0 setup, same error - I see the device in my sys-usb but the error comes when I try to mount the device - I can mount a small USB drive and transfer files but when I put in a large disk the error occurs - I tried backing up on a 32g thumb drive and it started to back up but then errored out with the following: "ERROR: Writing backup to VM failed: cat: write error: File too large (I use a dedicated VM for my email(Thunderbird) which has a lot of emails.
- Never had this problem with my 4.0 set up
- I googled and found similar issues but nothing with a solution

The above is my biggest issue right now but also had a few other questions:
- USB-C doesn't seem to work? Not a big deal but I can't mount a USB-C thumbdrive(in all fairness I was using a regular USB and used a dongle to convert to USB-C). I found an old thread that mentioned USB-C isn't supported in Qubes... - My Thunderbird VM(dedicated VM to email) seems to constantly be downloading emails (I remember this from my 4.0 set up and it eventually stopped) but I have a large number of emails. Is there a better way to manage this? Can I some how save these emails with out deleting them? I changed "Private storage max size:" to 30g...not sure this is right but seems to make sense. I also changed Initial memory to 500MB and Max memory to 5000MB in an effort to add more resources to my email VM

The lack of being able to back-up is my biggest concern...

On Monday, January 10, 2022 at 10:30:10 AM UTC-6 stevenlc...@gmail.com wrote:

    On Mon, Jan 10, 2022, 11:15 AM 'awokd' via qubes-users
    <qubes...@googlegroups.com> wrote:


         > TPM: Device not found <---Is this Anti-Evil Maid" ?


        VT-D settings look OK. Qubes will warn on install if something
        is missing.

    Anybody try using a vTPM or TPM Simulator with Qubes?

    My machine came with a "software TPM" which only works under Windows
    apparently. I had previously looked at Xen vTPM but somehow could
    not manage to get it to work under Qubes. I can't be the only one
    out there without a TPM, so I just wanted to ask if anyone else had
    looked into a virtual/software replacement yet.

You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com <mailto:qubes-users+unsubscr...@googlegroups.com>. To view this discussion on the web visit https://groups.google.com/d/msgid/qubes-users/1a9c1224-7cb0-439c-91f5-8bf5acf2f870n%40googlegroups.com <https://groups.google.com/d/msgid/qubes-users/1a9c1224-7cb0-439c-91f5-8bf5acf2f870n%40googlegroups.com?utm_medium=email&utm_source=footer>.

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 

Reply via email to