Scott,

Are you hearing the courtesy tone when this happens? The absence or 
presence of the tone could help narrow the possibilities. Also, what 
provides the PTT signaling for the repeater; tone, cor, or both? 
Have you tried disconnecting the receiver and checking to see if the 
problem still exists?

Scott Madison, WN1B


--- In Repeater-Builder@yahoogroups.com, "Scott" <[EMAIL PROTECTED]> wrote:
>
> Here's the problem...
> 
> Every so often (several times in 10 minutes) we are getting a key 
up
> of our repeater. 
> 
> Here is what we know...
> There is no signal coming in on the input frequency. No even a 
small
> spike. It is almost like something in the set up is timing and 
keying,
> but it is not an exact interval. Doesn't matter is RX tone is 
enabled
> in the CAT or not.
> 
> Here is the setup...
> Motorola Mitrek trunk mount on 443.275, CAT 250 controller, Com-
Spec
> TS64DS tone board. It has a good 300W 3 can duplexer that is tuned
> correctly and working well. 75Amp power supply. The cabinet also 
has
> an APRS rig in it, as well as a remote receiver for another 
repeater,
> and a link radio, but NONE of that is even turned on (and doesn't 
make
> a difference when it is).
> 
> Suggestions as to what to look for...?
>









 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/Repeater-Builder/

<*> To unsubscribe from this group, send an email to:
    [EMAIL PROTECTED]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 



Reply via email to