>> >    We are having problems backing up G4s over the network. Basically, they


>>Disable the OT AutoPush extension and try again - worked for us!
>>Have you got TCP/IP set as active and "Load only when needed" unchecked - I thought 
>Unfortunately, we don't have the OT AutoPush extension to disable.
>And yes, TCP/IP is active and "Load only when needed" is unchecked...

Mmmm. OK, check the connection speed and duplex setting to the hub/switch in Apple 
System Profiler. If it's 100Base-T try setting it down to 10Base-T for the backup and 
see what happens then. There's an unsupported tool to do this - check the Apple site.

How much data are you backing up? Is the problem intermittent? Does it happen on any 
other machines? As a percentage, what proportion of the backups (of the G4s) fail?

In a client's setup we found the problem (error 519) to be apparently unrelated to 
anything. It would occur on almost every machine at some point, after a few Mb had 
been copied or after copying 5 Gb out of 5.2 Gb, independent of machine OS, 
independent of date or time, and all the backups were being done overnight when there 
was no other network traffic.

The only thing I concluded was common to the each failure was the backup server Mac 
and the network.

I disabled OT Autopush one one machine - the worst affected - and the occurrence of 
519s dropped to be average. The client has so much data to backup that an ovenight 
backup won't get all the data on the network, so I rationalised that one error 519 per 
night was acceptable. Backup Server would then prioritise that machine the next night 
- and we haven't seen any cases of the same machine erroring out on successive nights. 
Not exactly problem solved, but problem minimised.


To subscribe:    [EMAIL PROTECTED]
To unsubscribe:  [EMAIL PROTECTED]
Archives:        <>

For urgent issues, please contact Dantz technical support directly at
[EMAIL PROTECTED] or 925.253.3050.

Reply via email to