I turned on logging and the only thing I get in there is this (I
upgraded to 1.0rc3 to see if something changed):
2009-05-19 15:33:48,928 - INFO - Logging to /var/www/
inspect.ingres.com/logs/reviewboard.log with a minimum level of DEBUG
2009-05-19 15:33:48,929 - INFO - Log file for Review Board v1.0rc3

It seems to me like it's not using the settings I gave it under
authentication. Also having to restart apache to see the changes seems
a little odd to me as well.
I'm authenticating towards an OpenLDAP I believe

On May 19, 2:15 pm, Christian Hammond <chip...@chipx86.com> wrote:
> If you turn on logging, there should be some information provided in the log
> file for the reason that the LDAP auth is failing. That'd be the first
> start.
> I'm not an expert on LDAP, so I can't really say too much on what might be
> wrong, but maybe the answer will be in the log file.
> Which LDAP server?
> Christian
> --
> Christian Hammond - chip...@chipx86.com
> Review Board -http://www.review-board.org
> VMware, Inc. -http://www.vmware.com
> On Tue, May 19, 2009 at 10:08 AM, Alex <atrof...@gmail.com> wrote:
> > Greetings,
> > I have ReviewBoard 1rc2 and Django 1.0.2 installed on RHEL5, Python
> > 2.4. In the administration menu I have set authentication to use LDAP
> > pointing to an LDAP server on the internal network. This server does
> > not allow anonymous binding so I've provided bind_dn and bind_passwd
> > in the Anonymous fields. If I use these credentials in python on a
> > command line it works just fine. When I save the settings, they are
> > not always visible on settings, but if I restart apache they proper
> > settings will show. Now the problem I'm really having is that
> > reviewboard isn't using the LDAP server for authentication. I still
> > only have access to the original user created with the install
> > (admin). Any other attempt fails. Are there any thoughts/help on this?
> > Thank you very much.
> > Alex Trofast
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to