Several days ago, I upgrade my python from 2.6.6 to 2.7.5,and the 
reviewboard is down.The error is "Reviewboard is taking a nap".
Since i know not much about reviewboard(it is installed by my collegue),i 
reinstall it in virutalenv,but it didn't work yet. But at last I resolved
this problem. Then another problem came. It says reviewboard version 
mismatch. Even if i run "rb-install upgrade /path/to/site" it still doesn't
 work,although without any errors from the command line. 
         The full message is:

The version of Review Board running does not match the version the site was 
last upgraded to. You are running *1.7.7.1* and the site was last upgraded 
to *1.7.16*. 

Please upgrade your site to fix this by running: 

    $ rb-site upgrade /data/newpuppet.Reviewboard

    I tried this command, it executes correctly,but it still doesn't work.

    I tried to remove the directory Reviewboard-1.7.7.1-py2.6.egg from 
/usr/lib/py2.6/site-packages and it got the first error:

Reviewboard is taking a nap. 

    So i think the problem is here, I want to know how to stop the 1.7.7.1 
version and get the 1.7.16 version to work.

    thank you!

-- 
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to