Bug#840957: mupdf: CVE-2016-8674: heap-use-after-free

2016-10-16 Thread Salvatore Bonaccorso
Source: mupdf Version: 1.5-1 Severity: grave Tags: security upstream patch Hi, the following vulnerability was published for mupdf. CVE-2016-8674[0]: heap-use-after-free The issue is reproducible with src:mupdf compiled with ASAN, and two reproducers are available on the two referenced bugs

Bug#840962: mutt: all gpg functionality is gone (maybe due to keys on yubikey?)

2016-10-16 Thread Norbert Preining
Package: mutt Version: 1.7.1-1 Severity: important Dear all, with mutt 1.7.0 I disabled all my gpg setup in mutt and followed the advise to have only set pgp_use_gpg_agent=yes in my mutt configuration. Unfortunately, now I cannot decrypt any messages anymore. I see the following

Bug#840881: xserver-xorg-video-vmware: Please announce supported hardware using AppStream

2016-10-16 Thread Petter Reinholdtsen
[Julien Cristau] > That doesn't sound like something we'd want to manually maintain. How come? Do you expect the DMI values for VMWare virtual machines to change often? I have not seen it change ever. The AppStream metadata should preferably go upstream to make sure it is the same across all

Bug#840963: O: django-genshi -- Django integration for Genshi

2016-10-16 Thread TANIGUCHI Takaki
Package: wnpp Severity: normal * I don't use anymore. * Dead upstream * RC bugs -- 谷口 貴紀 (TANIGUCHI Takaki)tak...@asis.media-as.org http://takaki-web.media-as.org/ tak...@debian.org pgp0JL8ITla_T.pgp Description: OpenPGP Digital Signature

Bug#838526: nemo shows blank icons when preview is requested

2016-10-16 Thread Margarita Manterola
Control: reassign -1 nemo 3.0.6-3 Control: retitle -1 nemo shows blank icons when preview is requested Control: severity -1 normal So, this is a bug in nemo (or well, a gtk regression, but it's not like we can do anything about that). > There is later removal of the option in nemo, that hasn't

Bug#840977: RFP: python-fauxquests -- mock HTTP requests sent with the requests package

2016-10-16 Thread Evgeni Golov
Package: wnpp Severity: wishlist * Package name: python-fauxquests Version : 1.1 Upstream Author : Luke Sneeringer * URL : https://github.com/lukesneeringer/fauxquests/ * License : BSD Programming Lang: Python Description : mock HTTP requests sent with

Bug#840978: ITP: gibbon -- A GTK+ client for the First Internet Backgammon Server, FIBS

2016-10-16 Thread N Syrotiuk
Package: wnpp Severity: wishlist Owner: N Syrotiuk * Package name: gibbon Version : 0.2.0 Upstream Author : Guido Flohr * URL : http://www.guido-flohr.net * License : GPL-3+ Programming Lang: C Description : A GTK+ client for the

Bug#840689: libterm-readline-gnu-perl: FTBFS on 64-bit big endian architectures

2016-10-16 Thread Niko Tyni
On Fri, Oct 14, 2016 at 09:47:50AM +0200, Salvatore Bonaccorso wrote: > Control: tags -1 + confirmed > > Hi, > > On Thu, Oct 13, 2016 at 11:03:15PM +0200, Emilio Pozuelo Monfort wrote: > > Package: libterm-readline-gnu-perl > > Version: 1.34-1 > > Severity: serious > > > > Hi, > > > > On a

Bug#840973: ITP: node-is-descriptor -- Returns true if a value has the characteristics of a valid JavaScript descriptor

2016-10-16 Thread Sruthi Chandran
Package: wnpp Severity: wishlist Owner: Sruthi Chandran X-Debbugs-CC: debian-de...@lists.debian.org * Package name: node-is-descriptor Version : 0.1.4 Upstream Author : Jon Schlinkert (https://github.com/jonschlinkert) * URL :

Bug#840974: samtools: FTBFS: configure.ac:69: error: macro PKG_CHECK_EXISTS is not defined; is a m4 file missing?

2016-10-16 Thread Chris Lamb
Source: samtools Version: 1.3.1-2 Severity: serious Justification: fails to build from source User: reproducible-bui...@lists.alioth.debian.org Usertags: ftbfs X-Debbugs-Cc: reproducible-bui...@lists.alioth.debian.org Dear Maintainer, samtools fails to build from source in unstable/amd64: […]

Bug#800835: firmware-linux-free: Possible missing firmware

2016-10-16 Thread Bertrand Marc
Hi, Same here after upgrading to linux-4.7 in testing: W: Possible missing firmware /lib/firmware/i915/skl_guc_ver6.bin for module i915 W: Possible missing firmware /lib/firmware/i915/kbl_dmc_ver1.bin for module i915 Cheers, Bertrand signature.asc Description: OpenPGP digital signature

Bug#840979: ITP: node-to-regex-range -- Returns a regex-compatible range from two numbers, min and max

2016-10-16 Thread Pirate Praveen
Package: wnpp Severity: wishlist Owner: Pirate Praveen X-Debbugs-CC: debian-de...@lists.debian.org * Package name: node-to-regex-range Version : 0.2.0 Upstream Author : Jon Schlinkert (https://github.com/jonschlinkert) * URL :

Bug#794103: Processed: apr-util has unsatisfiable cross Build-Depends

2016-10-16 Thread Christoph Berg
Re: Debian Bug Tracking System 2016-10-15 > Processing control commands: > > > affects 794103 + src:apr-util > Bug #794103 [libpq-dev] please support cross compilation using libpq-dev as a > build-dependency > Added indication that 794103

Bug#835995: dak: please update address to the DDTP

2016-10-16 Thread Beatrice Torracca
Package: ftp.debian.org Followup-For: Bug #835995 Hi! I was wondering if any progress has been done on this. Right now all the work of the translators on package descriptions goes into a "limbo" without actually reaching packages.debian.org or the Translation-xx files in the package

Bug#840832: galileo-daemon: fails to purge: deluser options need perl-modules to be installed

2016-10-16 Thread Niko Tyni
On Sat, Oct 15, 2016 at 01:59:03PM +0200, Andreas Beckmann wrote: > Package: galileo-daemon > Version: 0.5.1-1 > Severity: important > User: debian...@lists.debian.org > Usertags: piuparts > during a test with piuparts I noticed your package failed to purge. > According to policy 7.2 you cannot

Bug#840947: Multi-line ARGS assignment in /etc/default/prometheus-node-exporter not suppored by systemd

2016-10-16 Thread Sam Morris
Ugh, I just realised that this was my error, not an error in /etc/default/prometheus-node-exporter as shipped by the package. Sorry for the noise! -- Sam Morris

Bug#840541: lxc: please support bash completion

2016-10-16 Thread Brian Minton
Thank you. On Sat, Oct 15, 2016, 1:24 PM Evgeni Golov wrote: Hi Brian, On Wed, Oct 12, 2016 at 10:59:38AM -0400, Brian Minton wrote: > I'd like to see the lxc commands support bash_completion. For instance: > > lxc-create -B should show a list of backing store types.

Bug#840956: logwatch: Unmatched entries from dovecot imap with mail debug turned on

2016-10-16 Thread Graham Cobb
Package: logwatch Version: 7.4.1-2 Severity: normal Tags: patch Dear Maintainer, I run a small mail server for which I need to have dovecot imap debug enabled. Unfortunately, the debugging information fills up my logwatch reports. As this is for debugging imap problems (which are quite

Bug#837930: Re: Bug#837930: icedove: Since security update, crashes frequently and randomly

2016-10-16 Thread Guido Günther
Hi, Thanks for the report! On Thu, Oct 13, 2016 at 10:08:14AM -0500, John Goerzen wrote: > Hello, > > 45.4 now hit my jessie system, and it is still crashing. Attaching a > new backtrace. The only thing vaguely related I could find is: https://bugzilla.mozilla.org/show_bug.cgi?id=700840

Bug#815927: bridge+bond has some limits

2016-10-16 Thread Christian Pernegger
Hello, I'm not saying it isn't a kernel issue, but even if it were a kernel issue it could be worked around in the tools / in their Debian integration. Some boots everything does come up up ok, bar the error messages already quoted; other times there is no connectivity until the bridge (and

Bug#840881: xserver-xorg-video-vmware: Please announce supported hardware using AppStream

2016-10-16 Thread Julien Cristau
On Sun, Oct 16, 2016 at 14:32:42 +0200, Petter Reinholdtsen wrote: > [Julien Cristau] > > That doesn't sound like something we'd want to manually maintain. > > How come? Do you expect the DMI values for VMWare virtual machines to > change often? I have not seen it change ever. > This: > The

Bug#840958: dwarfutils: CVE-2016-8679: heap-based buffer overflow in _dwarf_get_size_of_val

2016-10-16 Thread Salvatore Bonaccorso
Source: dwarfutils Version: 20161001-1 Severity: important Tags: security upstream Hi, the following vulnerability was published for dwarfutils. CVE-2016-8679[0]: dwarf_util.c: heap-based buffer overflow in _dwarf_get_size_of_val If you fix the vulnerability please also make sure to include

Bug#840961: dwarfutils: CVE-2016-8681: heap-based buffer overflow in _dwarf_get_abbrev_for_code second one

2016-10-16 Thread Salvatore Bonaccorso
Source: dwarfutils Version: 20161001-1 Severity: important Tags: security upstream Hi, the following vulnerability was published for dwarfutils. CVE-2016-8681[0]: dwarf_util.c: heap-based buffer overflow in _dwarf_get_abbrev_for_code second one If you fix the vulnerability please also make

Bug#840959: O: ardesia -- free digital sketchpad software

2016-10-16 Thread TANIGUCHI Takaki
Package: wnpp Severity: normal * I don't use anymore. * Dead upstream * RC bugs -- 谷口 貴紀 (TANIGUCHI Takaki)tak...@asis.media-as.org http://takaki-web.media-as.org/ tak...@debian.org pgpXoK5BsJRnH.pgp Description: OpenPGP Digital Signature

Bug#840960: dwarfutils: CVE-2016-8680: heap-based buffer overflow in _dwarf_get_abbrev_for_code

2016-10-16 Thread Salvatore Bonaccorso
Source: dwarfutils Version: 20161001-1 Severity: important Tags: security upstream Hi, the following vulnerability was published for dwarfutils. CVE-2016-8680[0]: dwarf_util.c: heap-based buffer overflow in _dwarf_get_abbrev_for_code If you fix the vulnerability please also make sure to

Bug#840964: O: python-django-websocket -- Websocket support for django

2016-10-16 Thread TANIGUCHI Takaki
Package: wnpp Severity: normal * I don't use anymore. * Dead upstream * RC bugs -- 谷口 貴紀 (TANIGUCHI Takaki)tak...@asis.media-as.org http://takaki-web.media-as.org/ tak...@debian.org pgpuFplnDEYti.pgp Description: OpenPGP Digital Signature

Bug#840965: O: lightsquid -- Lite and fast log analizer for squid proxy

2016-10-16 Thread TANIGUCHI Takaki
Package: wnpp Severity: normal * I don't use anymore. * Dead upstream (not active for 7 years) -- 谷口 貴紀 (TANIGUCHI Takaki)tak...@asis.media-as.org http://takaki-web.media-as.org/ tak...@debian.org pgpmptvaRorZw.pgp Description: OpenPGP Digital Signature

Bug#840964: O: python-django-websocket -- Websocket support for django

2016-10-16 Thread Paul Gevers
Hi Takaki, On 16-10-16 15:17, TANIGUCHI Takaki wrote: > * I don't use anymore. > * Dead upstream > * RC bugs Just out of interest: did you consider the question if the world isn't better off without this software being in Debian? Paul signature.asc Description: OpenPGP digital signature

Bug#840969: nim: FTBFS: help2man: can't get `--help' info from ./bin/nimble

2016-10-16 Thread Chris Lamb
Source: nim Version: 0.15.0-1 Severity: serious Justification: fails to build from source User: reproducible-bui...@lists.alioth.debian.org Usertags: ftbfs X-Debbugs-Cc: reproducible-bui...@lists.alioth.debian.org Dear Maintainer, nim fails to build from source in unstable/amd64: […] CC:

Bug#840914: liferea: tray icon doesn't work

2016-10-16 Thread Paul Gevers
Control: merge 840914 840193 Hi ZenWalker, This bug was already reported. Thank. Do you have python3-cairo, python3-gi and python3-notify2 installed? If you do, does that solve your problem? Paul On 16-10-16 06:58, ZenWalker wrote: > Package: liferea > Version: 1.12~rc1-5 > Severity: normal >

Bug#834405: dependency update

2016-10-16 Thread Osamu Aoki
control: tags -1 patch Hi, I think updating dependency as attached is good idea. This is not just for gtkspell but for fossil. This is minimal change patch. It will be nicer to move comment contents to debian/README.Debian so users will be exposed which package is required. Then just run

Bug#840970: ITP: node-is-accessor-descriptor -- Returns true if a value has the characteristics of a valid JavaScript accessor descriptor

2016-10-16 Thread Sruthi Chandran
Package: wnpp Severity: wishlist Owner: Sruthi Chandran X-Debbugs-CC: debian-de...@lists.debian.org * Package name: node-is-accessor-descriptor Version : 0.1.6 Upstream Author : Jon Schlinkert (https://github.com/jonschlinkert) * URL :

Bug#815840: Pending fixes for bugs in the libfcgi-perl package

2016-10-16 Thread pkg-perl-maintainers
tag 815840 + pending thanks Some bugs in the libfcgi-perl package are closed in revision 24222cbef33447aec059153d3ac7abbd99988258 in branch 'master' by Florian Schlichting The full diff can be seen at https://anonscm.debian.org/cgit/pkg-perl/packages/libfcgi-perl.git/commit/?id=24222cb Commit

Bug#839947: [Pkg-utopia-maintainers] Bug#839947: network-manager: delays system boot 1m 31s

2016-10-16 Thread Michael Biebl
Am 06.10.2016 um 19:26 schrieb José Luis González: > Package: network-manager > Version: 1.4.0-4 > Severity: Important > > In a relatively recent upgrade (about 3 or 4 weeks ago) NetworkManager > started to delay system boot about 1 minute and 31 seconds for > apparently no reason, showing the

Bug#840975: ifupdown: When running /etc/network/interfaces.d/, editor backups aren't ignored

2016-10-16 Thread Dan Greene
Package: ifupdown Version: 0.8.16 Severity: normal Dear Maintainer, I edited /etc/networking/interfaces.d/wlan0 on my system using jo to change the configuration. When saving, many editors, including joe, leave backups that end with a tilde '~'. When I run $ ifup wlan0 or when the system tries

Bug#840929: this was caused when tag missed prefix v

2016-10-16 Thread Pirate Praveen
https://github.com/jonschlinkert/to-regex-range also got the same issue. its has tags like 0.2.0 instead of v0.2.0. signature.asc Description: OpenPGP digital signature

Bug#840980: libperinci-sub-normalize-perl: FTBFS: Can't locate Sah/Schema/rinci/function_meta.pm in @INC

2016-10-16 Thread Niko Tyni
Package: libperinci-sub-normalize-perl Version: 0.18-1 Severity: serious User: debian-p...@lists.debian.org Usertags: autopkgtest As noticed by ci.debian.net, this package fails its test suite on current sid, making the package fail to build from source.

Bug#840689: libterm-readline-gnu-perl: FTBFS on 64-bit big endian architectures

2016-10-16 Thread Niko Tyni
On Sun, Oct 16, 2016 at 06:00:25PM +0300, Niko Tyni wrote: > I'm not sure how to best fix this. The attached crude hack makes it work, > but I hesitate call it a patch. I've forwarded it upstream FWIW. (Blah, attaching for real.) -- Niko >From 5324da06646be58e3bbf670658293b364fd1cc35 Mon Sep 17

Bug#840982: deluser: should point to perl not perl-modules

2016-10-16 Thread Niko Tyni
Package: adduser Version: 3.115 X-Debbugs-Cc: p...@packages.debian.org deluser currently has if (($config{remove_home} || $config{remove_all_files} || $config{backup}) && ($install_more_packages)) { fail (8, gtx("In order to use the --remove-home, --remove-all-files, and --backup

Bug#692465: RFA: aiccu -- SixXS Automatic IPv6 Connectivity Client Utility

2016-10-16 Thread Axel Beckert
Control: retitle -1 ITA: aiccu -- SixXS Automatic IPv6 Connectivity Control: tag -1 + pending Hi Mike, Mike Gabriel wrote: > @Axel: Please add me to the Uploaders: field, I'll see what I can do > from time to time to fix aiccu issues. I will not start the initial > fixing now, as I have too many

Bug#827319: vim: FTBFS[alpha,kfreebsd-*]: Test_tagcase() failed

2016-10-16 Thread Niko Tyni
On Sat, Oct 15, 2016 at 02:14:21PM -0400, James McCoy wrote: > On Sat, Oct 15, 2016 at 01:40:43PM -0400, James McCoy wrote: > > Lo and behold, configuring without --enable-perlinterp but adding > > "-D_LARGEFILE_SOURCE -D_FILE_OFFSET_BITS=64" to PERL_CFLAGS in > > src/auto/config.mk reproduces

Bug#840589: Questioning severity of the bug

2016-10-16 Thread Ole Streicher
Hi Peter, could you explain why you think this is of severity "serious"? In my opinion, FTBFS should be "important" as long as there is at least one useful architecture. The definition for important is: "a bug which has a major effect on the usability of a package, without rendering it

Bug#840952: logwatch: Umatched entries from dovecot imap: Logged out

2016-10-16 Thread Graham Cobb
Package: logwatch Version: 7.4.3-1 Severity: normal Tags: patch Dear Maintainer, I am running dovecot imap on several systems. I do not think I have turned on any special logging or debgging options. But my logwatch output is very full of lines such as: **Unmatched Entries** dovecot:

Bug#840953: RM: gitlab-ci-multi-runner [ppc64el] -- ROM; depends on arch-unsupported package

2016-10-16 Thread Andreas Henriksson
Package: ftp.debian.org Severity: normal (Filing on behald of maintainer as discussed in #835360) This package needs to be removed as it (recursively) depends on a package which doesn't support ppc64el. This is a blocker for removal request in #840951 Regards, Andreas Henriksson

Bug#840967: use npm dist tarballs when repo does not have any tags

2016-10-16 Thread Pirate Praveen
package: npm2deb version: 0.2.5-1 severity: wishlist For example, if you take the module level, npm view level dist.tarball https://registry.npmjs.org/level/-/level-1.4.0.tgz We can take this tarball and information on https://registry.npmjs.org/level/ to look for newer versions. We will have

Bug#840968: perl: "used only once" warning in Test::Builder

2016-10-16 Thread Niko Tyni
Package: perl Version: 5.24.1~rc3-3 Severity: minor Tags: fixed-upstream Control: affects -1 libtest-requires-git-perl User: debian-p...@lists.debian.org Usertags: autopkgtest X-Debbugs-Cc: libtest-requires-git-p...@packages.debian.org As noticed by ci.debian.net, libtest-requires-git-perl is

Bug#840966: O: whyteboard -- overlay painting and annotation application

2016-10-16 Thread TANIGUCHI Takaki
Package: wnpp Severity: normal * I don't use anymore. * Dead upstream (not active for 6 years) -- 谷口 貴紀 (TANIGUCHI Takaki)tak...@asis.media-as.org http://takaki-web.media-as.org/ tak...@debian.org pgp5nJmrmoLPp.pgp Description: OpenPGP Digital Signature

Bug#840971: metaphlan2-data: Does not remove generated files

2016-10-16 Thread Guillem Jover
Package: metaphlan2-data Version: 2.6.0+ds-1 Severity: serious Hi! It seems that this package generates huge files, possibly at installation time, but does not cleanup after itself and leaves them after purge. This is slightly related to #839925. Thanks, Guillem

Bug#840972: golang-google-appengine: accesses the internet during build

2016-10-16 Thread Chris Lamb
Source: golang-google-appengine Version: 1.0.0-1 Severity: important Justification: Policy 4.9 User: la...@debian.org Usertags: network-access Dear Maintainer, Whilst golang-google-appengine builds successfully on unstable/amd64, according to Debian Policy 4.9 packages may not attempt network

Bug#840344: Cinnamon almost fully freezes after changing workspace.

2016-10-16 Thread Margarita Manterola
Hola John Kirk! > There is also another way to reproduce it: > > 1) Open terminal > 2) gpg -c somefile.txt > 3) When you will see the window for a password try to open an application > through cinnamon menu, > change workspace through the applet or the right button menu on the desktop. Alright

Bug#839145: dpkg-checkbuilddeps: Incorrect "Unmet build dependencies" error for Multi-Arch: foreign :native-qualified dependency

2016-10-16 Thread Guillem Jover
Hi! On Sat, 2016-10-01 at 21:07:30 +0100, Ben Hutchings wrote: > On Fri, 2016-09-30 at 02:08 +0200, Guillem Jover wrote: > > On Thu, 2016-09-29 at 13:39:30 +0100, James Clarke wrote: > > > Package: libdpkg-perl > > > Version: 1.18.10 > > > Control: affects -1 src:linux > > > X-Debbugs-Cc:

Bug#839905: Bug#840293: pkg-kde-tools: pkgkde-symbolshelper broken by perl 5.24

2016-10-16 Thread Guillem Jover
Control: reassign -1 libdpkg-perl Control: retitle -1 libdpkg-perl: Dpkg::IPC::spawn immediately closes FH after dup Control: affects -1 pkg-kde-tools On Fri, 2016-10-14 at 01:05:03 +0200, Guillem Jover wrote: > Control: clone -1 -2 > Control: reassign -2 libdpkg-perl > Control: retitle -2

Bug#840981: ITP: node-klaw -- File system walker for Node.js

2016-10-16 Thread Julien Puydt
Package: wnpp Severity: wishlist Owner: Julien Puydt X-Debbugs-CC: debian-de...@lists.debian.org X-Debbugs-CC: pkg-javascript-de...@lists.debian.org * Package name: node-klaw Version : 1.3.0 Upstream Author : JP Richardson * URL :

Bug#840983: bluez: Please update to 5.42 for dual mode device support

2016-10-16 Thread Sebastian Reichel
Package: bluez Version: 5.42-0.1 Severity: wishlist Hi, Please update package to 5.42, which has support for transport selection (BR/EDR vs LE) (see changelog at [0]). This is needed for proper support of Bose QC35, which has LE and BR. Audio only works over BR and bluez < 5.42 does not switch

Bug#840985: xdg-utils: Problem with multiple Execs in the .desktop file

2016-10-16 Thread Krylov Michael
Package: xdg-utils Version: 1.1.0~rc1+git20111210-7.4 Severity: important Tags: patch Hello. I stumbled upon a problem, which occurs when xdg-open tries to run a desktop file that has multiple exec strings (i.e. for suboptions for unity, like palemoon package has, I've attached the desktop file).

Bug#840950: qemu: CVE-2016-8667: dma: rc4030 divide by zero error in set_next_tick

2016-10-16 Thread Salvatore Bonaccorso
Source: qemu Version: 1:2.1+dfsg-11 Severity: normal Tags: security upstream Hi, the following vulnerability was published for qemu. CVE-2016-8667[0]: dma: rc4030 divide by zero error in set_next_tick If you fix the vulnerability please also make sure to include the CVE (Common Vulnerabilities

Bug#840951: RM: rkt + golang-github-coreos-rkt-dev [ppc64el] -- ROM; depends on arch-unsupported package

2016-10-16 Thread Andreas Henriksson
Package: ftp.debian.org Severity: normal (Filing on behald of maintainer as discussed in #835360 ) Hello. For detailed information see the above mentioned bug report. Basically the "gopsutil" package has a very x86-centric view in its linux support which will not work on ppc64el while it's an

Bug#840954: RM: golang-github-google-cadvisor-dev [ppc64el] -- ROM; depends on arch-unsupported package

2016-10-16 Thread Andreas Henriksson
Package: ftp.debian.org Severity: normal (Filing on behald of maintainer as discussed in #835360 ) This package needs to be removed as it (recursively) depends on a package which doesn't support ppc64el. This is a blocker for removal request in #840951 Regards, Andreas Henriksson

Bug#840955: ITP: courier-zdkimfilter -- DKIM filter for Courier-MTA

2016-10-16 Thread Markus Wanner
Subject: ITP: courier-zdkimfilter -- DKIM filter for Courier-MTA Package: wnpp Severity: wishlist Owner: Markus Wanner * Package name: courier-zdkimfilter Version: 1.5 Upstream Author: Alessandro Vesely * URL: http://www.tana.it/sw/zdkimfilter/ *

Bug#840732: qbrew: FTBFS: install: cannot create regular file '/usr/bin/qbrew': Permission denied

2016-10-16 Thread Dr. Tobias Quathamer
Am 14.10.2016 um 11:00 schrieb Chris Lamb: Source: qbrew Version: 0.4.1-6 Severity: serious Justification: fails to build from source User: reproducible-bui...@lists.alioth.debian.org Usertags: ftbfs X-Debbugs-Cc: reproducible-bui...@lists.alioth.debian.org Dear Maintainer, qbrew fails to

Bug#839925: metaphlan2-data: postinst deletes shipped file: /var/lib/metaphlan2-data/markers.fasta

2016-10-16 Thread Guillem Jover
Hi! On Thu, 2016-10-06 at 14:18:27 +0200, Andreas Beckmann wrote: > On 2016-10-06 13:27, Andreas Tille wrote: > > On Thu, Oct 06, 2016 at 01:15:43PM +0200, Andreas Beckmann wrote: > >> >From the attached log (scroll to the bottom...): > >> > >> 28m45.5s ERROR: FAIL: debsums reports modifications

Bug#840348: cinnamon: On a HiDPI screen unlock screen hardly usable

2016-10-16 Thread Margarita Manterola
Hola John Kirk! > Package: cinnamon > Version: 3.0.7-1 > Followup-For: Bug #840348 If possible, it would be nice if you could just reply to the emails you get, so that they show up as part of the same conversation for us. When you do the "Followup-For" they create new conversations and make it

Bug#840976: ITP: gitano -- Gitano - Git service manager

2016-10-16 Thread Daniel Silverstone
Package: wnpp Severity: wishlist Owner: Daniel Silverstone * Package name: gitano Version : 0.1 Upstream Author : Daniel Silverstone * URL : https://www.gitano.org.uk/ * License : BSD Programming Lang:

Bug#840909: ruby-gdk-pixbuf2: cannot overwrite Pixbuf.pixels with substitution

2016-10-16 Thread Antonio Terceiro
On Sun, Oct 16, 2016 at 11:52:15AM +0900, Shyouzou Sugitani wrote: > Package: ruby-gdk-pixbuf2 > Version: 3.0.9-1 > Severity: normal > > Dear Maintainer, > > I'm trying to make ninix-aya work with Ruby-GNOME2 3.0.9. > But I found that I cannot overwrite Pixbuf.pixels with substitution. > > pix

Bug#801351: Debian bug #801351: gufw crashes while using the litening report pane

2016-10-16 Thread Devid Antonio Filoni
Hi, I think this is a GTK issue, looking at the provided log looks like you're using Debian stable which has gtk3.0 3.14.5 and gufw 12.10 (a very old version of gufw). Can anyone reproduce this on Debian testing/unstable using gufw 16.10 and latest libgtk-3-0 packages? Thanks, Devid

Bug#840962: mutt: all gpg functionality is gone (maybe due to keys on yubikey?)

2016-10-16 Thread Evgeni Golov
Hi Norbert, thanks for the report! On Sun, Oct 16, 2016 at 10:11:53PM +0900, Norbert Preining wrote: > with mutt 1.7.0 I disabled all my gpg setup in mutt and followed > the advise to have only > set pgp_use_gpg_agent=yes > in my mutt configuration. That matches my config. >

Bug#807428: [Debian-ha-maintainers] Bug#807428: Bug#807428: csync2: socket activation and running as system user

2016-10-16 Thread Christoph Berg
Re: Valentin Vidic 2016-10-16 <20161016081037.btwvht6ol4ro2...@gavran.carpriv.carnet.hr> > On Wed, Jun 22, 2016 at 09:39:22AM +0200, Christoph Berg wrote: > > Don't get me wrong, I would also like to see it handled via systemd, > > but at the moment I think it would cause more trouble than it

Bug#840984: RFS on ITP: node-klaw/1.3.0-1 -- File system walker for Node.js

2016-10-16 Thread Julien Puydt
Package: sponsorship-requests Severity: wishlist Dear mentors, I am looking for a sponsor for my package "node-klaw" * Package name: node-klaw Version : 1.3.0-1 Upstream Author : JP Richardson * License : Expat Section : web It builds those binary

Bug#840918: ITP: node-string-decoder -- The string_decoder module from Node core

2016-10-16 Thread Sruthi Chandran
Package: wnpp Severity: wishlist Owner: Sruthi Chandran X-Debbugs-CC: debian-de...@lists.debian.org * Package name: node-string-decoder Version : 0.10.31 Upstream Author : FIX_ME upstream author * URL : https://github.com/rvagg/string_decoder *

Bug#528080: ffmpeg-debian: ffmpeg still has shlib-with-non-pic-code lintian errors

2016-10-16 Thread Niels Thykier
On Thu, 13 Oct 2016 23:58:45 +0200 Andreas Cadhalpun wrote: > Hi, > > This only affects i386, where non-pic code is used for performance reasons. > > I'm closing this wontfix bug now, because I think the topic is sufficiently > documented in the lintian

Bug#840921: Postfwd - high memory utilization

2016-10-16 Thread john . perto
Package: postfwd Version: 1.35-3 Postfwd cache process utilizes large amount of memory (1.5GB with 10-20 rate rules).

Bug#840908: Uscan's Sourceforge reflector is too naive

2016-10-16 Thread Adrian Bunk
On Sat, Oct 15, 2016 at 11:06:50PM -0500, Steve M. Robbins wrote: > On Sunday, October 16, 2016 11:48:32 AM CDT Paul Wise wrote: >... > > Your upstream isn't naming snapshot tarballs correctly. This should be > > fixed either in boost upstream > > I know this is the popular Debian perception and

Bug#840496: Fixed after update to unstable

2016-10-16 Thread david
By error I have updated my system from testing to unstable and problem with amule server has fixed. I don't know why, but perhaps this bug can be closed now or soon :) Thank you. -- David

Bug#807428: [Debian-ha-maintainers] Bug#807428: Bug#807428: csync2: socket activation and running as system user

2016-10-16 Thread Valentin Vidic
On Wed, Jun 22, 2016 at 09:39:22AM +0200, Christoph Berg wrote: > Don't get me wrong, I would also like to see it handled via systemd, > but at the moment I think it would cause more trouble than it would > solve. What if we move inetd to recommends and ship systemd service in disabled state? It

Bug#839725: uptimed: 0.4.0+git20150923.6b22106-1 [ITA]

2016-10-16 Thread Tobias Frost
Hallo Gustavo,   > * there is an linitian _error_ init.d-script-needs-depends-on-lsb- >   base, but that should be easy to fix. Never mind this one, it will be removed from lintian. (#838997) -- tobi signature.asc Description: This is a digitally signed message part

Bug#840934: libarchive: CVE-2016-8689: heap-based buffer overflow in read_Header

2016-10-16 Thread Salvatore Bonaccorso
Source: libarchive Version: 3.1.2-11 Severity: grave Tags: security upstream patch Forwarded: https://github.com/libarchive/libarchive/issues/761 Hi, the following vulnerability was published for libarchive. CVE-2016-8689[0]: heap-based buffer overflow in read_Header If you fix the

Bug#836175: [buildd-tools-devel] Bug#836175: libsbuild-perl: Do not use single quotes in embedded perl script

2016-10-16 Thread Johannes Schauer
Control: tag -1 + pending Hi Samuel, Quoting Samuel Thibault (2016-10-16 11:17:40) > At least on the buildds we do it. I always wondered: what is the advantage of the sudo mode? There are several advantages of using schroot: - being able to run multiple builds in the same chroot at the same

Bug#840935: libarchive: CVE-2016-8688: Out of bounds read in mtree parser

2016-10-16 Thread Salvatore Bonaccorso
Source: libarchive Version: 3.1.2-11 Severity: grave Tags: security upstream patch fixed-upstream Hi, the following vulnerability was published for libarchive. CVE-2016-8688[0]: Out of bounds read in mtree parser If you fix the vulnerability please also make sure to include the CVE (Common

Bug#840882: Acknowledgement (postgresql-common: Prescribed Upgrade fails)

2016-10-16 Thread Helge Kreutzmann
Hello, after a reboot I see: helge@samd:~/texte/TODO$ psql rechnung psql (9.6.0, Server 9.5.4) Geben Sie »help« für Hilfe ein. And on first sight the DB looks fine. So maybe a full reboot is necessary? What is strange is, that the server is 9.5.4: helge@samd:~/texte/TODO$ dpkg -l "*postgres*" |

Bug#840936: libarchive: CVE-2016-8687: bsdtar: stack-based buffer overflow in bsdtar_expand_char

2016-10-16 Thread Salvatore Bonaccorso
Source: libarchive Version: 3.1.2-11 Severity: grave Tags: security upstream patch Forwarded: https://github.com/libarchive/libarchive/issues/767 Hi, the following vulnerability was published for libarchive. CVE-2016-8687[0]: bsdtar: stack-based buffer overflow in bsdtar_expand_char If you fix

Bug#836175: [buildd-tools-devel] Bug#836175: Bug#836175: libsbuild-perl: Do not use single quotes in embedded perl script

2016-10-16 Thread Philipp Kern
On 2016-10-16 11:38, Johannes Schauer wrote: Quoting Samuel Thibault (2016-10-16 11:17:40) At least on the buildds we do it. I always wondered: what is the advantage of the sudo mode? There are several advantages of using schroot: - being able to run multiple builds in the same chroot at

Bug#836175: [buildd-tools-devel] Bug#836175: libsbuild-perl: Do not use single quotes in embedded perl script

2016-10-16 Thread Johannes Schauer
Hi, Quoting Samuel Thibault (2016-10-16 12:32:41) > It depends on the packages. For haskell packages, the package removal is > faster than schroot's unpack/rm. really? $ time schroot -c unstable-amd64-sbuild -n test --begin-session > /dev/null schroot -c unstable-amd64-sbuild -n test

Bug#840939: ITP: node-set-getter -- Create nested getter properties and any intermediary dot notation paths

2016-10-16 Thread Sruthi Chandran
Package: wnpp Severity: wishlist Owner: Sruthi Chandran X-Debbugs-CC: debian-de...@lists.debian.org * Package name: node-set-getter Version : 0.1.0 Upstream Author : Brian Woodward (https://github.com/doowb) * URL :

Bug#836175: [buildd-tools-devel] Bug#836175: libsbuild-perl: Do not use single quotes in embedded perl script

2016-10-16 Thread Johannes Schauer
Hi, Quoting Samuel Thibault (2016-10-16 12:45:45) > Johannes Schauer, on Sun 16 Oct 2016 12:40:39 +0200, wrote: > > $ time schroot -c unstable-amd64-sbuild -n test --begin-session > /dev/null > > schroot -c unstable-amd64-sbuild -n test --begin-session 0.00s user 0.01s > > system 13% cpu 0.086

Bug#840940: src:rsyslog: Please disable DNS resolution in the test suite

2016-10-16 Thread Christoph Biedl
Christoph Biedl wrote... > The remaining failures still require investigation. Some are AFAICT > related to my build system (wild guess: As the list is more or less > identical to the second section you listed in #785101[*], this might be > a bug in the inotify handling of the overlay

Bug#840943: devscripts: Confusing warning message from uscan

2016-10-16 Thread Robert Luberda
Package: devscripts Version: 2.16.8 Severity: normal Hi With the following watch file for my rlinetd package # control file for the uscan(1) tool version=4 opts="pgpmode=next" http://alioth.debian.org/frs/?group_id=30928 \ (?:.*)/@PACKAGE@@ANY_VERSION@@ARCHIVE_EXT@ debian

Bug#840881: xserver-xorg-video-vmware: Please announce supported hardware using AppStream

2016-10-16 Thread Julien Cristau
Control: tag -1 wontfix On Sat, Oct 15, 2016 at 20:37:58 +0200, Petter Reinholdtsen wrote: > The xserver-xorg-video-vmware package is one of the packages in the > Debian archive that should be proposed for installation when a given > hardware dongle is inserted or available. Thanks to the

Bug#840944: ITP: node-is-data-descriptor -- Returns true if a value has the characteristics of a valid JavaScript data descriptor

2016-10-16 Thread Sruthi Chandran
Package: wnpp Severity: wishlist Owner: Sruthi Chandran X-Debbugs-CC: debian-de...@lists.debian.org * Package name: node-is-data-descriptor Version : 0.1.4 Upstream Author : Jon Schlinkert (https://github.com/jonschlinkert) * URL :

Bug#840919: ftp.debian.org: RSS feeds use maintainer for author instead of Changed-By or the ftp-team member

2016-10-16 Thread Paul Wise
Package: ftp.debian.org Severity: minor The ftp-master RSS feeds use the maintainer for the author instead of: * For the NEW_in.rss, the person in the Changed-By field. * For the NEW_out.rss, the ftp-team member who took the action. removals.rss correctly lists the ftp-team member who took

Bug#836175: [buildd-tools-devel] Bug#836175: libsbuild-perl: Do not use single quotes in embedded perl script

2016-10-16 Thread Samuel Thibault
Johannes Schauer, on Sun 16 Oct 2016 03:53:38 +0200, wrote: > Quoting Samuel Thibault (2016-10-15 18:43:36) > > Johannes Schauer, on Wed 12 Oct 2016 15:35:29 +0200, wrote: > > > > > > sudo: no tty present and no askpass program specified > > > E: read_command failed to execute env > > > E: unable

Bug#840680: dirmngr: Dirmngr not always responding

2016-10-16 Thread Daniel Leidert
Package: gnupg Version: 2.1.15-4 Followup-For: Bug #840680 -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Hi, I'm also affected. For the time being: `killall dirmngr' seems to help. Unfortunately I didn't get any useful output setting the log level yet; will try to provide some. Regards,

Bug#800291: jade: Please migrate a supported debhelper compat level

2016-10-16 Thread Tobias Frost
Hi Neil, sorry for the late reply... Been busy recenently. Am Sonntag, den 25.09.2016, 12:32 -0400 schrieb Neil Roeth: > Hi, Tobi, > > The removal of jade, sp and openjade1.3 is coming > along.   Openjade1.3 > is done, it was actually removed from testing but there were no more > dependencies

Bug#836323: Wrong URL when downloading from git

2016-10-16 Thread Petter Reinholdtsen
[Petter Reinholdtsen] > I just discovered that this problem exist in Jessie (version 0.18) too. > It should be fixed there to make sure isenkram users in stable get to know > about the latest package mappings. I discovered that changing the URL to an https URL will not work on networks using an

Bug#239816: [PATCH 1/3] libparted: Add support for atari partition tables

2016-10-16 Thread John Paul Adrian Glaubitz
Signed-off-by: John Paul Adrian Glaubitz --- libparted/labels/Makefile.am |1 + libparted/labels/atari.c | 1969 ++ libparted/libparted.c|4 + libparted/tests/common.c |1 + po/POTFILES.in

Bug#239816: [PATCH 2/3] libparted:tests: Move get_sector_size() to common.c

2016-10-16 Thread John Paul Adrian Glaubitz
Moving get_sector_size() to common.c allows us to use it in _implemented_disk_label to test for 512-byte sectors. Signed-off-by: John Paul Adrian Glaubitz --- libparted/tests/common.c | 14 ++ libparted/tests/common.h | 5 + libparted/tests/disk.c

Bug#239816: Add support for atari partition tables, v3

2016-10-16 Thread John Paul Adrian Glaubitz
Hi! This is my third revision of this patch series which enables both the tests for partition flags (tests/t3310-flags.sh) as well as the test _implemented_disk_label from the libparted test suite. For the latter to work, I needed to move get_sector_size() from disk.c to common.c so it could be

Bug#239816: [PATCH 3/3] libparted:tests: Enable _implemented_disk_label for atari

2016-10-16 Thread John Paul Adrian Glaubitz
Use get_sector_size() to ensure we're testing on 512-byte sectors only. Signed-off-by: John Paul Adrian Glaubitz --- libparted/tests/common.c | 4 +++- 1 file changed, 3 insertions(+), 1 deletion(-) diff --git a/libparted/tests/common.c b/libparted/tests/common.c

Bug#836175: [buildd-tools-devel] Bug#836175: libsbuild-perl: Do not use single quotes in embedded perl script

2016-10-16 Thread Samuel Thibault
Johannes Schauer, on Sun 16 Oct 2016 11:38:09 +0200, wrote: > Quoting Samuel Thibault (2016-10-16 11:17:40) > > At least on the buildds we do it. > > I always wondered: what is the advantage of the sudo mode? > - it is several orders of magnitude faster to create and destroy a schroot >than

Bug#840941: ITP: node-lazy-cache -- Cache requires to be lazy-loaded when needed

2016-10-16 Thread Sruthi Chandran
Package: wnpp Severity: wishlist Owner: Sruthi Chandran X-Debbugs-CC: debian-de...@lists.debian.org * Package name: node-lazy-cache Version : 2.0.1 Upstream Author : Jon Schlinkert (https://github.com/jonschlinkert) * URL :

Bug#528080: ffmpeg-debian: ffmpeg still has shlib-with-non-pic-code lintian errors

2016-10-16 Thread Niels Thykier
Andreas Cadhalpun: > Hi Niels, > > On 16.10.2016 08:45, Niels Thykier wrote: >> Do you know if upstream has re-evaluated this choice after gcc-5 fixed >> one of the major performance issues with PIC on i386? >> >> Source: >>

  1   2   3   >