Bug#883963: stretch-pu: package xchain/1.0.1-9~deb9u1

2018-03-02 Thread Adam D. Barratt
Control: tags -1 + confirmed On Sat, 2017-12-09 at 21:21 +0100, Andreas Beckmann wrote: > Let's fix the dependency problem of xchain in stretch, too. #878090 > It calls /usr/bin/wish, therefore it needs to depend on wish and not > tk8.5 (which no longer provides the generic wish binary, that's

Bug#891928: CVE-2018-1048: ALLOW_ENCODED_SLASH option not taken into account in the AjpRequestParser

2018-03-02 Thread Markus Koschany
Source: undertow Version: 1.4.8-1+deb9u1 Severity: grave Tags: security Forwarded: https://issues.jboss.org/browse/UNDERTOW-1245 It was found that the AJP connector in undertow, as shipped in Jboss EAP 7.1.0.GA, does not use the ALLOW_ENCODED_SLASH option and thus allow the the slash / anti-slash

Bug#891890: ITP: zfs-linux-git -- zfsonlinux packaging tracking git master

2018-03-02 Thread Fabian Grünbichler
On Thu, Mar 01, 2018 at 10:48:57PM -0500, Antonio Russo wrote: > Package: wnpp > Severity: wishlist > X-Debbugs-CC: debian-de...@lists.debian.org > > --- Please fill out the fields below. --- > >Package name: zfs-linux-git > Version: 0.8~ > Upstream Author: Brian Behlendorf

Bug#891930: nmu: dovecot-antispam_2.0+20170109-1+b3

2018-03-02 Thread Apollon Oikonomopoulos
Package: release.debian.org Severity: normal User: release.debian@packages.debian.org Usertags: binnmu Dear Release Team, Could you please schedule a BinNMU for dovecot-antispam to rebuild against the latest dovecot package? Regards, Apollon nmu dovecot-antispam_2.0+20170109-1 . ANY .

Bug#891585: nmu: intercal_30:0.30-1

2018-03-02 Thread Adam D. Barratt
Control: tags -1 + confirmed On Mon, 2018-02-26 at 22:19 +0200, Adrian Bunk wrote: > The #879789 error is linking a non-PIE static library > into a PIE binary. > > Recompiling with a gcc that defaults to PIE fixes it, > and that's also how the no-change source upload in > unstable fixed it. > >

Bug#891881: [Pkg-mailman-hackers] Bug#891881: mailman3-suite: On system using exim (no postfix install) the list create script tries to create postfix aliases

2018-03-02 Thread Markus Gschwendt
Sorry, i forgot to mention that i have already following MTA config in /etc/mailman3/mailman.cfg [mta] incoming: mailman.mta.exim4.LMTP outgoing: mailman.mta.deliver.deliver lmtp_host: localhost smtp_host: localhost lmtp_port: 8024 smtp_port: 25 configuration: python:mailman.config.exim4 And of

Bug#891922: RFS: you-get/0.4.1040-1 [ITP]

2018-03-02 Thread Lumin
Package: sponsorship-requests Severity: wishlist Dear mentors, I am looking for a sponsor for my package "you-get" * Package name: you-get Version : 0.4.1040-1 Upstream Author : Mort Yao * URL : https://github.com/soimort/you-get * License : MIT

Bug#891924: klibc: crashes on mips64el if any syscall fails

2018-03-02 Thread James Cowgill
Package: libklibc Version: 2.0.4-11 Severity: important Tags: patch upstream [Possibly this should be RC, but most things do indeed work - I'll leave that up to you] Hi, I recently noticed that a mips64el initramfs built in unstable was giving an unusual error (the boot continues as if no error

Bug#884865: Response?

2018-03-02 Thread Brett Johnson
Oh! I didn't know you were actively working on packaging these. I've also packaged them, with results in the debian-unstable branches of these github repositories: https://github.com/linuxturtle/glslang https://github.com/linuxturtle/SPIRV-Tools https://github.com/linuxturtle/SPIRV-Headers I

Bug#891807: stretch-pu: package libdate-holidays-de-perl/1.9-1

2018-03-02 Thread Adam D. Barratt
Control: tags -1 + confirmed On Thu, 2018-03-01 at 00:21 +0100, Christoph Biedl wrote: > some states in Germany are about to make Reformation Day (Oct 31st) a > new holiday. So far, Hamburg and Schleswig-Holstein have passed > according laws, see the patch below for details. In order to avoid >

Bug#888766: stretch-pu: package debian-security-support/2018.01.29~deb9u1

2018-03-02 Thread Adam D. Barratt
Control: tags -1 + confirmed On Mon, 2018-01-29 at 17:36 +0100, Guido Günther wrote: > This update brings debian-security-support in line with unstable. > Most notably in stable this affects swftools since security support > for it is now limited. > --- a/debian/changelog +++ b/debian/changelog

Bug#889732: libconfig-model-dpkg-perl: Does not recognize Salsa platform in Vcs field

2018-03-02 Thread Dominique Dumont
On Wednesday, 21 February 2018 19:30:57 CET Andreas Tille wrote: > > How about starting from the value given by 'git remote show -v' ? (may be > > with a "|grep debian.org" ) > > For a totally random example I get: > > $ git remote -v show > origin

Bug#884865: Response?

2018-03-02 Thread Timo Aaltonen
On 26.02.2018 21:50, Brett Johnson wrote: > On Mon, Feb 26, 2018 at 12:25 PM, Timo Aaltonen wrote: >> just wondering (again) if glslang should be >> packaged separately or not. Because now would be the time to do it. > > FWIW, after digging further down this rabbit hole, I

Bug#891836: systemd: systemctl start/stop/restart valid-template@invalid-instance doesn't cause errors

2018-03-02 Thread Christoph Berg
Re: Michael Biebl 2018-03-02 <4c3431e8-36e3-d86b-4bb8-1f99eaa38...@debian.org> > Am 02.03.2018 um 13:45 schrieb Christoph Berg: > > > I agree that it is not helpful that it doesn't raise an error here, > > but I think it is working as intended by systemd. Or should we rather > > be using

Bug#891836: systemd: systemctl start/stop/restart valid-template@invalid-instance doesn't cause errors

2018-03-02 Thread Michael Biebl
Am 02.03.2018 um 17:23 schrieb Christoph Berg: > Re: Michael Biebl 2018-03-02 <4c3431e8-36e3-d86b-4bb8-1f99eaa38...@debian.org> >> Am 02.03.2018 um 13:45 schrieb Christoph Berg: >> >>> I agree that it is not helpful that it doesn't raise an error here, >>> but I think it is working as intended by

Bug#839897: Bug has been fixed upstream

2018-03-02 Thread Carsten Burkhardt
Hello Thomas, you are right in conjunction with rdesktop and ssl on github. But unfortunately: - on one hand the git version has a other bug if you start rdesktop without console. - on the other hand I think rdesktop on Debian isn't maintained since 2 years… Therefore we solved both and now

Bug#763599: unsatisfactory workaround

2018-03-02 Thread Carsten Burkhardt
Hello Julien, if you need to connect to older Windows, you run in trouble with rdesktop from Stretch. Debian Jessie and Stretch is maintained. But I think rdesktop isn't since 2 years… Therefore feel free to use following workaround

Bug#886482: stretch-pu: package global/6.5.6-2

2018-03-02 Thread Adam D. Barratt
Control: tags -1 + confirmed On Sat, 2018-01-06 at 15:42 +, Punit Agrawal wrote: > Recently CVE-2017-17531 was reported against gozilla binary contained > in GNU Global. The issue wasn't deemed to warrant a DSA by the Debian > Security team but I was wondering if this is something that is pu

Bug#885086: Slightly improved version

2018-03-02 Thread Adam D. Barratt
Control: tags -1 + confirmed On Sat, 2018-01-20 at 11:30 -0200, Eduardo M KALINOWSKI wrote: > In the previous message I forgot to change the NEWS.Debian file to > better describe the change; this version fixes it. The NEWS file needs a small change: --- kildclient-3.1.0/debian/NEWS.Debian

Bug#891922: RFS: you-get/0.4.1040-1 [ITP]

2018-03-02 Thread Alex Mestiashvili
On 03/02/2018 05:16 PM, Lumin wrote: > Package: sponsorship-requests > Severity: wishlist > > Dear mentors, > > I am looking for a sponsor for my package "you-get" > > * Package name: you-get >Version : 0.4.1040-1 >Upstream Author : Mort Yao > * URL :

Bug#891931: gnupg: semantic change of the package to a meta-package results in upgrade bloat

2018-03-02 Thread Dimitri John Ledkov
Package: gnupg Version: 2.1.21-4 Severity: important -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Dear Maintainer, In version, 2.1.21-4 the semantic meaning of `bin:gnupg' package has changed. Previously, if one only needed signature verification tools one would use `bin:gpgv', if one needed

Bug#891918: stretch-pu: package reportbug/7.1.7+deb9u1

2018-03-02 Thread Salvatore Bonaccorso
Hi Markus, On Fri, Mar 02, 2018 at 06:12:30PM +0100, Markus Koschany wrote: > Hi, > > Am 02.03.2018 um 15:35 schrieb Salvatore Bonaccorso: > [...] > > Markus is Cc'ed as well because he worked on an update for #878088, > > which though is not included here. If he has time to propse that part > >

Bug#891932: CVE-2018-7440 gplotMakeOutput() command injection vulnerability

2018-03-02 Thread Santiago R.R.
Source: leptonlib Version: 1.75.3-2 Severity: grave Tags: security patch Hi, the following vulnerability was published for leptonlib. CVE-2018-7440[0]: | An issue was discovered in Leptonica through 1.75.3. The | gplotMakeOutput function allows command injection via a $(command) | approach in

Bug#891925: lua-dbi: new version available and needs to change upstream source

2018-03-02 Thread Victor Seva
Package: lua-dbi Severity: wishlist -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Dear Maintainer, the project seems to live now at [0] and there's even a 0.6 version released. [0] https://github.com/mwild1/ [1] https://github.com/mwild1/luadbi/releases/tag/v0.6 - -- System Information:

Bug#884865: Response?

2018-03-02 Thread Brett Johnson
Oh, also, my thoughts on splitting spirv-tools were that it didn't need splitting, as the whole package is a "-dev" package in itself. I.e. even though it produces libraries, executables, and headers, they're all part of the same package, they're all only used for development, and don't really

Bug#891481: stretch-pu: package pjproject/2.5.5~dfsg-6+deb9u1

2018-03-02 Thread Adam D. Barratt
Control: tags -1 + confirmed On Mon, 2018-02-26 at 00:45 +0100, Bernhard Schmidt wrote: > I'd like to ask for a SRM approval to include a non-security fix for > an > important bug in the pjproject package into the next security upload. > > In #881362 Joachim Förster reported issues resolving DNS

Bug#891362: mate-utils: mate-screenshot hangs when storage-folder is not accessible

2018-03-02 Thread Alex ARNAUD
Control: found -1 Le 24/02/2018 à 22:10, Michael Abel a écrit : Dear Maintainer, Hello Michael, Thank you for reporting bug to us. mate-screenshot hangs when the folder where the last screenshot was stored is not accessible or not mounted. To reproduce, take screenshot: $ mate-screenshot

Bug#848050: TclTLS version 1.7.16 released

2018-03-02 Thread Robby
A new TclTLS version, 1.7.16, has been released. URL: https://core.tcl.tk/tcltls/uv/tcltls-1.7.16.tar.gz Regards, Robby

Bug#891923: needrestart: Use of uninitialized value $ucode_vars

2018-03-02 Thread Bob Proulx
Package: needrestart Version: 3.0-1 Severity: normal On some systems I see the following: root@clash:~# needrestart -b NEEDRESTART-VER: 3.0 NEEDRESTART-KCUR: 4.15.0-1-amd64 NEEDRESTART-KEXP: 4.15.0-1-amd64 NEEDRESTART-KSTA: 1 NEEDRESTART-UCSTA: 0 Use of uninitialized value

Bug#891926: Kernel panic after upgrade

2018-03-02 Thread basia
Package: upgrade-reports version: 3.2.0.4-686-pae 26.02.2018 After issuing command apt-get update I have lost my TDE desktop and got something like unstable LXDE and console with random uselessness - some reboot gave stable console, some reboots gave unstable LXDE. I have seen, there is over 5

Bug#891918: stretch-pu: package reportbug/7.1.7+deb9u1

2018-03-02 Thread Markus Koschany
Hi, Am 02.03.2018 um 15:35 schrieb Salvatore Bonaccorso: [...] > Markus is Cc'ed as well because he worked on an update for #878088, > which though is not included here. If he has time to propse that part > as well and accepted by you, it would be great to have it included as > well. I can

Bug#885576: undertow: CVE-2017-7559: HTTP Request smuggling vulnerability (incomplete fix of CVE-2017-2666)

2018-03-02 Thread Markus Koschany
I filed upstream bug https://issues.jboss.org/browse/UNDERTOW-1295 and asked for more information about security vulnerabilities in general. The relevant issues are public now: CVE-2017-7559 was addressed in version 1.4.23 or 2.0.1. Since 2.0.1 requires the servlet 4.0 API which is currently

Bug#891927: libayatana-appindicator3-1: System tray does not work for several applications after installing libayatana-appindicator3-1

2018-03-02 Thread David Torgerson
Package: libayatana-appindicator3-1 Version: 0.5.2-1 Severity: normal Dear Maintainer, I upgraded to debian buster and several of my applications no longer show up in the system tray. I am using xfce4. The only package on my system that depends on libayatana-appindicator3-1 is remmina.

Bug#891285: stretch-pu: package inputlirc/23-2+b2

2018-03-02 Thread Adam D. Barratt
Control: tags -1 + confirmed On Sat, 2018-02-24 at 09:43 +0100, Christoph Biedl wrote: > with maintainer's permission (Cc'd, see #879458) I'd like to fix the > inputlirc package in the upcoming stretch point release, see debdiff > below. > Please go ahead. Regards, Adam

Bug#891929: CVE-2018-1047: information disclosure of arbitrary local files

2018-03-02 Thread Markus Koschany
Source: undertow Version: 1.4.8-1+deb9u1 Severity: grave Tags: security Forwarded: https://issues.jboss.org/browse/WFLY-9620 A flaw was found in Wildfly 9.x. A path traversal vulnerability through the org.wildfly.extension.undertow.deployment.ServletResourceManager.getResource method could lead

Bug#891829: stretch-pu: package needrestart/2.11-3

2018-03-02 Thread Adam D. Barratt
Control: tags -1 + confirmed On Thu, 2018-03-01 at 11:37 +0100, Dominik George wrote: > I would like to update needrestart in the upcoming point release to > fix the RC bug #876459 in stretch. It causes regular unintended > restarts of critical services. > +needrestart (2.11-3+deb9u0.1)

Bug#891801: stretch-pu: package unbound/1.6.0-3+deb9u2

2018-03-02 Thread Adam D. Barratt
Control: tags -1 + moreinfo On Wed, 2018-02-28 at 17:47 -0500, Robert Edmonds wrote: > I would like to fix a DNSSEC validation bug (CVE-2017-15105) in the > unbound package shipped in stretch. After discussion with the > security > team, this bug was deemed minor enough that the fix could be

Bug#885338: undertow: CVE-2017-7559: HTTP Request smuggling vulnerability (incomplete fix of CVE-2017-2666)

2018-03-02 Thread Markus Koschany
Control: forwarded -1 https://issues.jboss.org/browse/UNDERTOW-1251 It seems this issue is tracked at https://issues.jboss.org/browse/UNDERTOW-1251 However the bug report appears to be a duplicate of UNDERTOW-1101 which was CVE-2017-2666 last year. I added a comment and hope that someone can

Bug#891933: "I-beam-related flicker" on the screen with KDE Plasma

2018-03-02 Thread dft2bvqter
Package: kde-plasma-desktop Version: 5:92 (Though I put the word "flicker" on the subject header, this is not a typical flicker as you would imagine on a CRT monitor or CRT TV.) The entire area on the screen below the I-beam mouse pointer often (but not always) turns black for a fraction of a

Bug#883963: stretch-pu: package xchain/1.0.1-9~deb9u1

2018-03-02 Thread Andreas Beckmann
On 2018-03-02 18:30, Adam D. Barratt wrote: > Control: tags -1 + confirmed > > On Sat, 2017-12-09 at 21:21 +0100, Andreas Beckmann wrote: >> Let's fix the dependency problem of xchain in stretch, too. #878090 >> It calls /usr/bin/wish, therefore it needs to depend on wish and not >> tk8.5 (which

Bug#885704: liblept5 negatively plays with paths in /tmp when opening TIFFs

2018-03-02 Thread Jeff Breidenbach
It is possible that older versions are not vulnerable. $ sudo apt-get install leptonica-progs $ TMPDIR=/var/tmp fileinfo /tmp/foo.jpg Error in fopenReadStream: file not found Error in pixReadHeader: image file not found Error in writeImageFileInfo: failure to read header of /tmp/foo.jpg $

Bug#891939: ITP: python-gitlab -- GitLab API client library for Python

2018-03-02 Thread Federico Ceratto
Package: wnpp Severity: wishlist Owner: Federico Ceratto * Package name: python-gitlab Version : 1.3.0 Upstream Author : Gauvain Pocentek * URL : https://github.com/python-gitlab/python-gitlab * License : LGPLv3

Bug#891940: pv not end after copy data

2018-03-02 Thread Anton Gorlov
Package: pv Version: 1.6.0-1+b1 After copy data with pv+netcat pv not stop and infinitely expects data before pressing ctrl + c Step to reproduce: 1) Run nc -l 127.0.0.1 19000 | cat >/dev/null 2) Run  pv /dev/mapper/cuprumsrv-SWAP  |  nc 127.0.0.1 19000 3) Wait more and more time...

Bug#891188: blends-dev: created d/control recommends packages not in main

2018-03-02 Thread Andreas Tille
Hi Ole, On Fri, Feb 23, 2018 at 01:32:17PM +0100, Ole Streicher wrote: > > No. As you can see from my last mail, the list of missing or avoided > packages seems to be generated properly. It is just not used to lower > the dependencies. Interestingly enough I can reproduce the issue for Debian

Bug#890598: RM: dolibarr -- ROM; too much work to maintain it properly in Debian

2018-03-02 Thread Moritz Mühlenhoff
On Sat, Feb 24, 2018 at 12:32:24PM +0100, Moritz Mühlenhoff wrote: > On Fri, Feb 16, 2018 at 03:48:23PM +0100, Raphaël Hertzog wrote: > > Package: ftp.debian.org > > Severity: normal > > > > I'm the usual sponsor of dolibarr in Debian. The maintainer (and > > upstream author) Eldy Destailleur

Bug#887742: dictem: orig tarball changed from 1.0.4-2 to 1.0.4-3

2018-03-02 Thread Yauheni Kaliuta
Since the same .orig.tar.gz is a part of stable already, I cannot update it, sorry :(. I'm discussing with the upstream about releasing a new version. On 1 February 2018 at 10:21, Yauheni Kaliuta wrote: > Hi, Jeremy! > > I see I made a mistake with packaging of -2, it is

Bug#891934: tellico: Strange crash at startup after new install

2018-03-02 Thread Manuel García
Package: tellico Version: 2.3.9+dfsg.1-1.1+b1 Severity: normal Dear Maintainer, After installing the package, and starting it up, it segfaults. The KDE crash app reports the following backtrace Application: Tellico (tellico), signal: Segmentation fault Using host libthread_db library

Bug#891936: zfs-dkms: 32/64-bit detection via /proc/kallsyms is a bad idea

2018-03-02 Thread Fabian Grünbichler
Package: zfs-dkms Version: 0.7.6-1 Severity: normal the zfs-dkms package tries to detect whether the (running) kernel is a 32-bit or 64-bit one with the following stanza (in zfs-dkms.config / zfs-dkms.postinst): $ head -1 /proc/kallsyms|awk '{print $1}'|wc -c and checking the length of the

Bug#884956: vlc: icons are too big

2018-03-02 Thread Vincent Lefevre
Control: found -1 3.0.1-1 On 2018-03-02 21:25:28 +0300, Boris Pek wrote: > VLC 3.0.1 has been released recently. There is interesting note in its > [changelog]: > ... > Qt Interface: > * Improve scaling on HiDPI displays > ... I haven't seen any change. I wonder which patch it is. I've only

Bug#891935: lintian: Wil is a common Dutch name making spelling-error-in-copyright buggy

2018-03-02 Thread Chris Lamb
tags 891935 + pending thanks Fixed in Git, pending upload: https://anonscm.debian.org/git/lintian/lintian.git/commit/?id=0267caaf01485de67109357bc356e082935ff3da Regards, -- ,''`. : :' : Chris Lamb `. `'` la...@debian.org / chris-lamb.co.uk `-

Bug#891937: mailman3-suite: Hyperkitty tries to connect postgres on system using sqlite

2018-03-02 Thread Markus Gschwendt
Package: mailman3 Version: 3.1.1 System: debian stretch-backports Fresh install with sqlite as DB. Hyperkitty tries to connect postgres on system using sqlite. Postgres is not installed on this system. Mail from (hourly) cronjob: Traceback (most recent call last):   File

Bug#891938: syncthing should not be in the devel section of aptitude

2018-03-02 Thread Jason Woofenden
Source: syncthing Version: 0.14.43+ds1-6 Severity: normal Dear Maintainer, I spent a while looking for bi-directional file sync by filtering aptitude by "sync" and looking in the likely categories. I wish I had found syncthing that way, it looks way more appropriate for my needs that the things

Bug#813658: Further progress?

2018-03-02 Thread Hillel Lubman
Is there anything else needed to move this forward? Regards, Hillel Lubman.

Bug#891836: systemd: systemctl start/stop/restart valid-template@invalid-instance doesn't cause errors

2018-03-02 Thread Christoph Berg
Re: Michael Biebl 2018-03-02 > >>> I agree that it is not helpful that it doesn't raise an error here, > >>> but I think it is working as intended by systemd. Or should we rather > >>> be using AssertFileExists here? But starting the non-existing

Bug#891929: CVE-2018-1047: information disclosure of arbitrary local files

2018-03-02 Thread Markus Koschany
Control: severity -1 important I am no longer sure undertow is affected. The issue is marked resolved upstream and one of the fixing commits https://github.com/wildfly/wildfly/pull/10748/files indicates the bug was in WildFly's undertow extension but not in Undertow itself. I keep this bug

Bug#891935: lintian: Wil is a common Dutch name making spelling-error-in-copyright buggy

2018-03-02 Thread Paul Gevers
Package: lintian Version: 2.5.76 Severity: normal -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Recently I started seeing "spelling-error-in-copyright Wil Will". I checked my copyright file and the only Wil I could find is in the names of copyright holders. Wil is a rather common name in the

Bug#884956: vlc: icons are too big

2018-03-02 Thread Boris Pek
Hi, VLC 3.0.1 has been released recently. There is interesting note in its [changelog]: ... Qt Interface: * Improve scaling on HiDPI displays ... Try this new version of VLC please to check if the bug is still reproducible. [changelog]

Bug#887586: node-chokidar: build hangs with mocha 4.0.1-3

2018-03-02 Thread Pirate Praveen
Control: affects -1 -src:node-webpack On Sun, 4 Feb 2018 17:32:36 +0200 Adrian Bunk wrote:> This is actually an issue that seems to affect more build-rdeps of mocha > (build logs are in the reproducible builds of the affected packages). test/Compiler.test.js was hanging in case

Bug#891929: CVE-2018-1047: information disclosure of arbitrary local files

2018-03-02 Thread Salvatore Bonaccorso
Hi! On Fri, Mar 02, 2018 at 08:46:51PM +0100, Markus Koschany wrote: > Control: severity -1 important > > I am no longer sure undertow is affected. The issue is marked resolved > upstream and one of the fixing commits > > https://github.com/wildfly/wildfly/pull/10748/files > > indicates the

Bug#891948: r-cran-bbmisc: autopkgtest regressions

2018-03-02 Thread Steve Langasek
Package: r-cran-bbmisc Version: 1.11-1 Severity: normal Tags: patch User: ubuntu-de...@lists.ubuntu.com Usertags: origin-ubuntu bionic ubuntu-patch autopkgtest Hi Andreas, r-cran-bbmisc has recently started failing its autopkgtests in Debian and Ubuntu: Loading required package: BBmisc -- 1.

Bug#889970: Acknowledgement (ITP: horizon-eda -- EDA layout and schematic package)

2018-03-02 Thread Wookey
On 2018-02-09 13:12 +, Debian Bug Tracking System wrote: A preliminary package is now available for testing from my personal repo: http://wookware.org/software/repo/ use: deb [ trusted=yes ] http://wookware.org/software/repo unstable main in your apt sources to install it. (apt update; apt

Bug#891955: ITP: libopencsd -- ARM CoreSight trace decode library

2018-03-02 Thread Wookey
Package: wnpp Severity: wishlist Owner: Wookey * Package name: libopencsd Version : 0.8.0 Upstream Author : ARM Limited (maintained by Mike Leach ) * URL : https://github.com/Linaro/OpenCSD * License : BSD-3

Bug#823133: subversion FTBFS on Alpha: misaligned strings in the test suite

2018-03-02 Thread James McCoy
On Mon, May 02, 2016 at 08:47:03PM +1200, Michael Cree wrote: > On Mon, May 02, 2016 at 12:01:18AM -0400, James McCoy wrote: > > Thanks for the analysis and working on a patch. I'll note that > > _Alignas, if it had worked, would likely have been too new a compiler > > feature to use. > > > > It

Bug#888722: More details - AVCs from systemd journal + audit2allow output

2018-03-02 Thread Andrew Worsley
audit2allow output: #= semanage_t == allow semanage_t debugfs_t:dir write; allow semanage_t device_t:dir write; allow semanage_t hugetlbfs_t:dir write; allow semanage_t root_t:dir write; allow semanage_t security_t:dir write; allow semanage_t semanage_tmp_t:file execute;

Bug#891958: Please revert v5 rename

2018-03-02 Thread Simon Quigley
Package: libsidplay 1.36.59-8 introduced a rename of to a v5 suffix: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=791168 Since that rename has been included in a Debian release, it can be reverted (and then appropriate Conflicts/Replaces can be added, which should be dropped after the next

Bug#890392: In fact no extensions work anymore period

2018-03-02 Thread 積丹尼 Dan Jacobson
In fact no extensions work anymore period, see #890954.

Bug#832564: debhelper: udeb packages should not be processed with noudeb

2018-03-02 Thread Javier Serrano Polo
On Wed, 27 Jul 2016 17:38:05 +0200 Helmut Grohne wrote: > Just > adding those headers is more explicit and much harder to get wrong. It is more explicit and redundant. If you do not add those headers, you do not get wrong at all. > It simply isn't worth the maintenance cost.

Bug#844788: 4.16-rc3 fails to resume on MacBookPro10,1 -

2018-03-02 Thread Andrew Worsley
On 3 March 2018 at 16:41, Andrew Worsley wrote: > Basically hangs on resuming after decompressing. The last statement > displayed is "resume: Image successfully loaded" > - I attach a photo as I can't get access to it > Bug

Bug#891959: redmine: sql_for_field returns bad result for a user lives in different timezone against a server.

2018-03-02 Thread Miyamoto Luisch
Package: redmine Version: 3.3.1-4 Severity: minor Tags: l10n Dear Maintainer, My redmine server is in Japan, and an user is in Taiwan. When an user in Taiwan (his timezone is CTT, Feb 10 23h30, and my server is Feb 11 0h30 JST) tried to use a custom query to find his issues, a query calls

Bug#891960: nvidia-driver 390.25

2018-03-02 Thread Peter Becich
I have not yet encountered the bug while using nvidia-driver 390.25 from experimental.  Hasn't occurred in four or five suspensions.  It predictably occurred about in about half of the suspensions with 384.111.  Thanks.

Bug#882668: mirror submission for mirror.uzcloud.uz

2018-03-02 Thread Bastian Blank
Hi I'm closing this request for mirror listing due to lack of reponse. Bastian -- The heart is not a logical organ. -- Dr. Janet Wallace, "The Deadly Years", stardate 3479.4

Bug#891936: [zfs-dkms]

2018-03-02 Thread Antonio Russo
Control: tag -1 patch The most widespread symptom can be fixed with a little bit of grep hackery (patch attached). This fixes the "some/all lines starting with ' *(null)'" case, though I haven't tested this on any 32-bit machines (I don't have any). commit e56332bf68aa71e22e13f7294f7587a202c7b68a

Bug#890576: [zfs-linux]

2018-03-02 Thread Antonio Russo
Control: reopen -1 Control: found -1 0.7.6-1 The two patches mentioned here are not included in either 0.7.6 or the Debian 0.7.6-1 packaging.

Bug#881449: fail2ban: postfix-sasl jail crashes on trying to ban ip address

2018-03-02 Thread James Cowgill
Control: forcemerge 867374 -1 Hi, On Sun, 12 Nov 2017 09:18:09 +1100 Tomasz Ciolek wrote: > Package: fail2ban > Version: 0.9.6-2 > Severity: important > > Fail2ban postfix-sasl jail crashes when trying to ban an IP address: > > Failed to execute ban jail 'postfix-sasl'

Bug#891688: lintian: warn about missing Vcs-Browser field when Vcs-* mention hosts with browsable archives

2018-03-02 Thread Paul Wise
On Thu, 01 Mar 2018 09:17:27 + Chris Lamb wrote: > > https://anonscm.debian.org/git/lintian/lintian.git/commit/?id=5987bf72b658df48004d3cfaefc4774ee670abd4 It is my fault for not mentioning this in the initial mail but some of those regexen are bogus and also all the dots should be

Bug#891946: datalad: tries to download msgpack-python

2018-03-02 Thread Andreas Beckmann
Source: datalad Version: 0.5.1-1 Severity: serious Justification: fails to build from source Hi, datalad FTBFS if network access is disabled: debian/rules override_dh_auto_test make[1]: Entering directory '/build/datalad-0.5.1' # cheap fake of an installed datalad /usr/bin/make bin make[2]:

Bug#891942: cifs-utils: mounting encrypted SMB3 shares fails with CIFS VFS: protocol revalidation - security settings mismatch, code = -5

2018-03-02 Thread Matt Weatherford
Package: cifs-utils Version: 2:6.7-1 Severity: important Dear Maintainer, *** Reporter, please consider answering these questions, where appropriate *** Hi, I've been watching with interest for the ability in debian to mount encrypted SMBv3 shares WE recently spun up storage on a Netapp filer

Bug#891285: stretch-pu: package inputlirc/23-2+b2

2018-03-02 Thread Adam D. Barratt
Control: tags -1 + pending On Fri, 2018-03-02 at 17:26 +, Adam D. Barratt wrote: > Control: tags -1 + confirmed > > On Sat, 2018-02-24 at 09:43 +0100, Christoph Biedl wrote: > > with maintainer's permission (Cc'd, see #879458) I'd like to fix > > the > > inputlirc package in the upcoming

Bug#891464: stretch-pu: package java-atk-wrapper/0.33.3-13+deb9u1

2018-03-02 Thread Adam D. Barratt
Control: tags -1 + pending On Mon, 2018-02-26 at 22:09 +0100, Samuel Thibault wrote: > Adam D. Barratt, on lun. 26 févr. 2018 20:27:38 +, wrote: > > Control: tags -1 + confirmed > > > > On Sun, 2018-02-25 at 20:53 +0100, Samuel Thibault wrote: > > > It was reported (#837081) that notably

Bug#891807: stretch-pu: package libdate-holidays-de-perl/1.9-1

2018-03-02 Thread Adam D. Barratt
Control: tags -1 + pending On Fri, 2018-03-02 at 17:40 +, Adam D. Barratt wrote: > Control: tags -1 + confirmed > > On Thu, 2018-03-01 at 00:21 +0100, Christoph Biedl wrote: > > some states in Germany are about to make Reformation Day (Oct 31st) > > a > > new holiday. So far, Hamburg and

Bug#888788: stretch-pu: package lxc/1:2.0.7-2+deb9u2

2018-03-02 Thread Adam D. Barratt
Control: tags 1- + pending On Sun, 2018-02-25 at 15:39 -0300, Antonio Terceiro wrote: > On Fri, Feb 23, 2018 at 04:58:11PM +, Adam D. Barratt wrote: > > Control: tags -1 + confirmed > > > > On Mon, 2018-01-29 at 20:40 -0200, Antonio Terceiro wrote: > > > iproute has been a transitional

Bug#887855: stretch-pu: package libvirt/3.0.0-4+deb9u2

2018-03-02 Thread Adam D. Barratt
Control: tags -1 + pending On Mon, 2018-02-26 at 12:25 +0100, Guido Günther wrote: > On Fri, Feb 23, 2018 at 04:42:46PM +, Adam D. Barratt wrote: > > Control: tags -1 + confirmed > > > > On Sat, 2018-01-20 at 18:46 +0100, Guido Günther wrote: > > > the above update addresses CVE-2018-5748 as

Bug#891947: r-cran-dplyr: autopkgtest regressions

2018-03-02 Thread Steve Langasek
Package: r-cran-dplyr Version: 0.7.4-2 Severity: normal Tags: patch User: ubuntu-de...@lists.ubuntu.com Usertags: origin-ubuntu bionic ubuntu-patch autopkgtest Hi Andreas, r-cran-dplyr has recently started failing its autopkgtests in Debian and Ubuntu: == testthat results

Bug#887589: stretch-pu: package grilo-plugins/0.3.3-1

2018-03-02 Thread Adam D. Barratt
Control: tags -1 + pending On Tue, 2018-02-27 at 18:36 +, Adam D. Barratt wrote: > Control: tags -1 + confirmed > > On Mon, 2018-02-26 at 22:26 +0100, Alberto Garcia wrote: > > Control: tags -1 - moreinfo > > > > On Mon, Feb 26, 2018 at 08:55:51PM +, Adam D. Barratt wrote: > > > > > >

Bug#891927: [Pkg-ayatana-devel] Bug#891927: libayatana-appindicator3-1: System tray does not work for several applications after installing libayatana-appindicator3-1

2018-03-02 Thread Mike Gabriel
Control: severity -1 important Hi David, On Fr 02 Mär 2018 18:25:03 CET, David Torgerson wrote: Package: libayatana-appindicator3-1 Version: 0.5.2-1 Severity: normal Dear Maintainer, I upgraded to debian buster and several of my applications no longer show up in the system tray. I am

Bug#891944: ITP: python3-pynamecheap -- API client for DNS provider Namecheap

2018-03-02 Thread Ana Custura
Package: wnpp Severity: wishlist Owner: Ana Custura * Package name: python3-pynamecheap Version : 0.0.3 Upstream Author : Bemmu Sepponen * URL : https://github.com/Bemmu/PyNamecheap * License : MIT Programming Lang: Python

Bug#891937: mailman3-suite: Hyperkitty tries to connect postgres on system using sqlite

2018-03-02 Thread Markus Gschwendt
Same/similar issue with the cron daily script: ... OperationalError: could not connect to server: No such file or directory Is the server running locally and accepting connections on Unix domain socket "/var/run/postgresql/.s.PGSQL.5432"? ERROR OCCURED IN DAILY JOB: daily_cleanup

Bug#883707: ace-freecell crashes on KDE desktops

2018-03-02 Thread Markus Koschany
Am 27.02.2018 um 20:29 schrieb Esa Peuha: > I think I've found out what is causing this bug and why it only affects > freecell. [...] Thank you very much for the analysis, insight and your patch! I can confirm that works for me. I agree this is probably a bug in xwin/kde or at least an oddity.

Bug#891507: [Pkg-gtkpod-devel] Bug#891507: usbmuxd: Plugging device second time does not start usbmuxd

2018-03-02 Thread Yves-Alexis Perez
On Mon, 2018-02-26 at 18:44 +0800, Yao Wei wrote: > Hi, > > When I plug my iPhone 6S Plus (05ac:12a8) the first time, it does charge > with a charging symbol, but when I remove it and plug it the second > time, it does not charge. > > I tried to restart usbmuxd and it does start to charge, so I

Bug#806199: collectd: Please split each plugin config into a conffile snippet

2018-03-02 Thread Witold Baryluk
Package: collectd Version: 5.8.0-2 Followup-For: Bug #806199 Yes, please split all plugins into separate files, and make all relevant statements in these files UNCOMMENTED by default. Enable plugins by symlinking linking them into collectd.conf.d directory. This will make updates and local

Bug#882697: stretch-pu: package apparmor/2.11.0-3+deb9u2

2018-03-02 Thread Adam D. Barratt
Control: tags -1 + pending On Tue, 2018-02-27 at 12:22 +0100, intrigeri wrote: > Adam D. Barratt: > > Please feel free to upload. > > Uploaded, thanks. > > Flagged for acceptance. Regards, Adam

Bug#891053: stretch-pu: package acme-tiny/20160801-3

2018-03-02 Thread Adam D. Barratt
Control: tags -1 + pending On Mon, 2018-02-26 at 19:38 +0100, Sebastien Badia wrote: > On Fri, Feb 23, 2018 at 05:49:28PM (+), Adam D. Barratt wrote: > > Please use "stretch" as the changleog distribution here and feel > > free > > to upload with that change. > > Hello Adam, > > Thank you

Bug#889728: stretch-pu: package bareos/16.2.4-3+deb9u2

2018-03-02 Thread Adam D. Barratt
Control: tags -1 + pending On Mon, 2018-02-26 at 20:51 +0100, Felix Geyer wrote: > On 23.02.2018 18:30, Adam D. Barratt wrote: > > Control: tags -1 + confirmed > > > > On Tue, 2018-02-06 at 13:45 +0100, Felix Geyer wrote: > > > I'd like to fix bug #889040 in stretch: > > > > > > * Fix backups

Bug#891277: stretch-pu: package debian-edu-config/1.929+deb9u1

2018-03-02 Thread Adam D. Barratt
Control: tags -1 + pending On Wed, 2018-02-28 at 10:41 +, Mike Gabriel wrote: > Hi Adam, > > On  Di 27 Feb 2018 19:39:01 CET, Adam D. Barratt wrote: > > > Control: tags -1 -moreinfo +confirmed > > > > On Mon, 2018-02-26 at 21:26 +, mike.gabr...@das-netzwerkteam.de > > wrote: > > > Hi,

Bug#872642: stretch-pu: package hdf5/1.10.0-patch1+docs-3

2018-03-02 Thread Adam D. Barratt
Control: tags 1 + pending On Tue, 2018-02-27 at 22:27 +0100, Gilles Filippini wrote: > Adam D. Barratt a écrit le 27/02/2018 à 20:57 : > > On Tue, 2018-02-27 at 20:53 +0100, Gilles Filippini wrote: > > > Hi, > > > > > > On Sun, 27 Aug 2017 14:03:38 +0100 "Adam D. Barratt" > > >

Bug#886636: stretch-pu: package gnumail/1.2.2-1.1+deb9u1

2018-03-02 Thread Adam D. Barratt
Control: tags -1 + pending On Fri, 2018-02-23 at 18:01 +, Adam D. Barratt wrote: > Control: tags -1 + confirmed > > On Mon, 2018-01-08 at 12:16 +0200, Yavor Doganov wrote: > > Please approve an update of gnumail to fix #886305.  The libssl > > dependency is unused: > > > > $ dpkg -l

Bug#888802: stretch-pu: package webkit2gtk/2.18.6-1~deb9u1

2018-03-02 Thread Adam D. Barratt
Control: tags -1 + pending On Mon, 2018-02-26 at 19:34 +, Adam D. Barratt wrote: > Control: tags -1 + confirmed > > On Mon, 2018-01-29 at 21:24 -0500, Jeremy Bicha wrote: > > The latest major release webkit2gtk 2.18 was released in September. > > I > > am unaware of any remaining regressions

Bug#891503: stretch-pu: package osinfo-db/0.20180226-1~deb9u1

2018-03-02 Thread Adam D. Barratt
Control: tags -1 + pending On Tue, 2018-02-27 at 09:53 +0100, Guido Günther wrote: > On Mon, Feb 26, 2018 at 08:47:48PM +, Adam D. Barratt wrote: > > Control: tags -1 + confirmed > > > > On Mon, 2018-02-26 at 10:59 +0100, Guido Günther wrote: > > > I'd like to update osinfo-db in stretch.

Bug#890860: stretch-pu: package ruby-redis-store/1.1.6-1

2018-03-02 Thread Adam D. Barratt
Control: tags -1 + pending On Fri, 2018-02-23 at 17:47 +, Adam D. Barratt wrote: > Control: tags -1 + confirmed > > On Mon, 2018-02-19 at 23:53 +0100, Cédric Boutillier wrote: > > I have prepared a patch for Debian bug #882034 (CVE-2017-1000248) > > from > > by adapting the upstream patch

Bug#888006: stretch-pu: package salt/2016.11.2+ds-1

2018-03-02 Thread Adam D. Barratt
Control: tags -1 + pending On Wed, 2018-02-28 at 08:59 +0100, Ondrej Novy wrote: > Hi, > > 2018-02-27 19:34 GMT+01:00 Adam D. Barratt > : > > Thanks. Please feel free to upload. > > uploaded, thank you. > Flagged for acceptance into p-u. Regards, Adam

  1   2   >