[qubes-users] Re: Suspend and high load issues on AppVM shutdown

2020-08-20 Thread 'Антон Чехов' via qubes-users
On Wednesday, August 19, 2020 at 12:04:49 PM UTC+2 John...@eclipso.email wrote: > Hello, > > i'm new to qubes and i like the security aspect it provides. During > testing i noticed 2 problems i couldn't solve. > > 1. The resume from suspend function doesn't work for me. The Computer > powers

[qubes-users] Re: Google requiring login to access qubes-users

2020-08-16 Thread 'Антон Чехов' via qubes-users
On Saturday, August 15, 2020 at 9:39:30 PM UTC+2 tetra...@danwin1210.me wrote: > WHen I try to access the Google Groups qubes-users site, sometimes > (circa 50%) I'm presented with a Google login prompt and can't access > the qubes-users group unless I have a Google account. > > Since Qubes

Re: [qubes-users] Re: sys-usb issues recognizing devices & maintaining drive connections

2020-08-12 Thread 'Антон Чехов' via qubes-users
On Sunday, August 9, 2020 at 10:07:25 PM UTC+2 awokd wrote: > 'Антон Чехов' via qubes-users: > > > I have a handful ob Yubikeys (v.2 to v.4) and I really want to make use > of > > them with Qubes as well. So the next thing will be U2Fproxy and > > YubikeyLogi

Re: [qubes-users] Re: sys-usb issues recognizing devices & maintaining drive connections

2020-08-09 Thread 'Антон Чехов' via qubes-users
Just a little update: Both YubikeyLogin and U2Fproxy are working fine. I tried the latter with a Fedora32 AppVM and my Google Account. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails

Re: [qubes-users] Re: sys-usb issues recognizing devices & maintaining drive connections

2020-08-09 Thread 'Антон Чехов' via qubes-users
On Friday, August 7, 2020 at 8:20:07 PM UTC+2, awokd wrote: > > 'Антон Чехов' via qubes-users: > > Hi, > > > > I just wanted to ask if there is hope getting sys-usb to work on the > G505s > > in the future? I tried sys-usb in Qubes 4.0 and 4.1 with an

[qubes-users] Re: sys-usb issues recognizing devices & maintaining drive connections

2020-08-03 Thread 'Антон Чехов' via qubes-users
Hi, I just wanted to ask if there is hope getting sys-usb to work on the G505s in the future? I tried sys-usb in Qubes 4.0 and 4.1 with and without kernelopts irqpoll but unfortunately it doesn't work for me. Off-topic: Suspend doesn't work in 4.0 but it works in 4.1. -- You received this

[qubes-users] Re: How to install kali and archlinux templates on latest rc2

2019-11-03 Thread 'Антон Чехов' via qubes-users
Hi, try building the template again from scratch. I have had problems building the archlinux template in the past as well but I tried my luck again today and now it worked from start to finish (building on fedora-30). I did not change any lines in the configuration apart from leaving the line

Re: [qubes-users] Qubes/class, Was: slightly off-topic: self-resetting OS idea

2019-09-03 Thread 'Антон Чехов' via qubes-users
On Wednesday, August 28, 2019 at 11:07:57 PM UTC+2, qtpie wrote: > > panina: > > > > > > On 8/26/19 6:27 PM, 799 wrote: > >> Hello > >> > >> David Hobach tri...@hackingthe.net >> > >> schrieb am Mo., 26. Aug. 2019, 11:22: > >> > >> On 8/26/19 10:24 AM, panina wrote: > >> >

Re: [qubes-users] Software installed in template does not work in appVM

2019-09-01 Thread 'Антон Чехов' via qubes-users
On Sunday, September 1, 2019 at 3:46:00 PM UTC+2, Антон Чехов wrote: > > > > On Sunday, September 1, 2019 at 3:32:24 PM UTC+2, awokd wrote: >> >> 'Антон Чехов' via qubes-users: >> > Hi, >> > >> > I have a small problem that I don't know how

Re: [qubes-users] Software installed in template does not work in appVM

2019-09-01 Thread 'Антон Чехов' via qubes-users
On Sunday, September 1, 2019 at 3:32:24 PM UTC+2, awokd wrote: > > 'Антон Чехов' via qubes-users: > > Hi, > > > > I have a small problem that I don't know how to tackle. > > I've installed a language software/dictionary in a clone of the Fedora > 30

[qubes-users] Software installed in template does not work in appVM

2019-09-01 Thread 'Антон Чехов' via qubes-users
Hi, I have a small problem that I don't know how to tackle. I've installed a language software/dictionary in a clone of the Fedora 30 Template. The parent folder in the template is /home/user/. I can start the program by going to the folder and using a shell script ( ./script-name). When I shut

[qubes-users] Re: WARNING: don't update qubes, will break your install

2019-05-26 Thread 'Антон Чехов' via qubes-users
On Saturday, May 25, 2019 at 10:55:44 PM UTC+2, dro...@gmail.com wrote: > I just finished a fresh install of Qubes, then updated dom0, fedora template, > debian template, whonix gw and ws templates, as per instructions on > > https://www.qubes-os.org/doc/installation-guide/ > > Shutdown, boot.

[qubes-users] Re: lenovo t400 will qubes work with lenovo's bios?

2019-03-25 Thread 'Антон Чехов' via qubes-users
On Monday, March 25, 2019 at 5:19:56 PM UTC+1, jcr...@gmail.com wrote: > On Tuesday, January 2, 2018 at 6:25:52 PM UTC+1, ronwi...@safe-mail.net wrote: > > https://www.qubes-os.org/hcl/ > > > > Can you install qubes on a lenovo t400, which runs the lenovo bios? Thanks. > > Did you try this? >

[qubes-users] Re: TOR browser updates.

2018-11-19 Thread 'Антон Чехов' via qubes-users
On Tuesday, November 20, 2018 at 3:39:24 AM UTC+1, William Fisher wrote: > How do I update the TOR browsers at the Template VM level? I've updated TOR > at the APP level but it doesn't stay updated. I updated my template-vm (whonix-gw-14, whonix-ws-14 and sys-whonix) this week via console (sudo

[qubes-users] Re: New to Qubes having issues logging into my vpn service despite following the Qubes instructions

2018-09-18 Thread 'Антон Чехов' via qubes-users
On Tuesday, September 18, 2018 at 12:02:51 PM UTC+2, Wolf moon wrote: > On Tuesday, 18 September 2018 10:46:44 UTC+1, Антон Чехов wrote: > > On Tuesday, September 18, 2018 at 10:37:06 AM UTC+2, Wolf moon wrote: > > > On Saturday, 15 September 2018 04:21:53 UTC+1, Wolf moon wrote: > > > > Hi guys

[qubes-users] Re: New to Qubes having issues logging into my vpn service despite following the Qubes instructions

2018-09-18 Thread 'Антон Чехов' via qubes-users
On Tuesday, September 18, 2018 at 10:37:06 AM UTC+2, Wolf moon wrote: > On Saturday, 15 September 2018 04:21:53 UTC+1, Wolf moon wrote: > > Hi guys New to Qubes ( which is an amazing feat of cyber security > > engineering ) all working fine and learning my way around it. > > > > My only issue

[qubes-users] Re: Archlinux template for Qubes R4 build is working

2018-09-18 Thread 'Антон Чехов' via qubes-users
On Wednesday, May 30, 2018 at 5:37:17 PM UTC+2, qubes...@secmail.pro wrote: > Archlinux template seems to be fully working and building completely but > requires minor changes: > > run ./setup > release 4.0 stable > select archlinux > > edit the file >

[qubes-users] Re: Calling qubes expets VPN sign in headache! Nordvpn wont work

2018-09-18 Thread 'Антон Чехов' via qubes-users
On Tuesday, September 18, 2018 at 8:48:16 AM UTC+2, Wolf moon wrote: > Guys despite going through guides like > https://github.com/tasket/Qubes-vpn-support etc there are parts that qubes > gets stuck on like in the mentioned guide I get to step 2 and it does not > recognise command 1n which

[qubes-users] Re: R4.0 rc4: Devices and VM tray icons disappeared

2018-04-20 Thread 'Антон Чехов' via qubes-users
On Friday, April 20, 2018 at 1:38:36 AM UTC+2, cooloutac wrote: > On Thursday, April 19, 2018 at 6:38:57 AM UTC-4, Антон Чехов wrote: > > On Thursday, April 19, 2018 at 12:27:25 PM UTC+2, cooloutac wrote: > > > On Thursday, April 19, 2018 at 6:19:45 AM UTC-4, Антон Чехов wrote: > > > > On

[qubes-users] Re: ProtonMail bridge

2018-04-20 Thread 'Антон Чехов' via qubes-users
On Friday, April 20, 2018 at 4:24:50 PM UTC+2, Антон Чехов wrote: > On Friday, April 20, 2018 at 7:50:37 AM UTC+2, ThierryIT wrote: > > Le vendredi 20 avril 2018 00:25:43 UTC+3, chipp...@gmail.com a écrit : > > > AHTON, > > > Thank you for sharing what worked for you. My bridge was

[qubes-users] Re: ProtonMail bridge

2018-04-20 Thread 'Антон Чехов' via qubes-users
On Friday, April 20, 2018 at 7:50:37 AM UTC+2, ThierryIT wrote: > Le vendredi 20 avril 2018 00:25:43 UTC+3, chipp...@gmail.com a écrit : > > AHTON, > > Thank you for sharing what worked for you. My bridge was installed > > into the personal VM (Fedora-26). > > I understand what you

[qubes-users] Re: R4.0 rc4: Devices and VM tray icons disappeared

2018-04-19 Thread 'Антон Чехов' via qubes-users
On Thursday, April 19, 2018 at 12:27:25 PM UTC+2, cooloutac wrote: > On Thursday, April 19, 2018 at 6:19:45 AM UTC-4, Антон Чехов wrote: > > On Saturday, February 17, 2018 at 1:06:16 AM UTC+1, Daniel Moerner wrote: > > > On Friday, February 16, 2018 at 6:48:22 PM UTC-5, Daniel Moerner wrote: > > >

[qubes-users] Re: R4.0 rc4: Devices and VM tray icons disappeared

2018-04-19 Thread 'Антон Чехов' via qubes-users
On Saturday, February 17, 2018 at 1:06:16 AM UTC+1, Daniel Moerner wrote: > On Friday, February 16, 2018 at 6:48:22 PM UTC-5, Daniel Moerner wrote: > > Hi all, > > > > After a recent reboot, the devices and VM tray icons no longer are > > appearing on boot in Xfce. I have no idea what might have

[qubes-users] Re: ProtonMail bridge

2018-04-19 Thread 'Антон Чехов' via qubes-users
On Thursday, April 19, 2018 at 10:47:45 AM UTC+2, chipp...@gmail.com wrote: > Hello, > I've installed the (beta) protonmail bridge for Linux in my personal VM > for use with Thunderbird. It actually worked for a while, but recently, it > no longer would start up. I cannot even manually