On 01/19/09 09:30, NO wrote:
> Peter Potamus the Purple Hippo wrote:
>> Samuel S wrote:
>>> Peter Potamus the Purple Hippo wrote:
>>>> NO wrote:
>>>>> Hello all.. I have encountered this before and fixed it, yet cannot 
>>>>> remember how to now.
>>>>>
>>>>> There are a few messages which I receive that are totally in code, 
>>>>> then others are blank and unreadable.
>>>>>
>>>>> These messages are from people or organizations which I have 
>>>>> received before and can read on other computers.
>>>>>
>>>>> I Am using SM 1.1.14 and Vista business.
>>>>>
>>>>> Thank you again.
>>>>
>>>> try View, Message Body As, Original HTML.  Did that work?
>>>>
>>> P3H,
>>>
>>> Thank you for the response. I have just tried that, although it was 
>>> already checked.
>>>
>>> It still remains the same, not being able to read the message or a 
>>> blank message.
>>>
>>> Thank you, I do appreciate all you do around the groups here to help.
>>>
>>> SameulS
>> 
>> then try File, Compact Folders.  Did that help?
>> 
>> If not, then close SM, and delete all the *.msf files. Did that help?
>> 
> 
> P3H,
> 
> Thank you again for the suggestions. I have completed compacting the 
> folders and deleted the *.msf files and still cannot read the messages. 
> I also, have looked at the edit > preferences to determine if there is 
> something there which might affect the ability to read these messages 
> and could not find one.
> 
> Any ideas there?
> 
> Thank you again,
> 
> Samuel

I wonder if you are now pointing to a different profile. If you have
SeaMonkey open, go to Tools -> Switch Profile and see if more than
one is listed. If there are, try switching to the other profile(s) and
see if your messages are there.

Best Regards,
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to