NoOp wrote:
On 01/22/2009 05:33 PM, Daniel wrote:
This morning I've checked, and read, my mail, I've checked the new messages here, then I moved on to check the messages in the moz.general group, and, after reading a couple there, and using the browser for a bit of stuff, I found that I could not get new messages, well..... the message header info would change, but the old message text still displayed.

I clicked on several messages, one at a time and waited for the "Done" to appear in the bottom line. But the message content did not change, didn't matter if I checked a new message or a message that I had already read.

Then I switched back to my mail account and the same thing. First email I clicked on, the header info changed but the message pane was empty. Tried others....about the forth email I clicked on, the body did display, then that message body stuck when I clicked on other emails, but again the header info changed, just the body content stayed the same.

I've switched the View|Message Body As from Original HTML to Simply HTML to Plain Text....no change!

Now to read my emails or NG posts, I'm having to click on the message then click "Reply" to actually read the message.

What's Happened??

Daniel (who may or may not be able to read your replies!!)

You need to say which version of SM and what OS. I experienced this same
problem a few revs back from 1.1.14 - can't recall which one or the bug
report right now. But I recall that it was fixed.

SM 1.1.12 on MandrivaLinux 2007!

Just that one occurrence, once I re-booted the systems been o.k.!

Daniel
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to