Ken again. Michael, I now have SM 1.1.16. Smooth enough, BUT my problem is still not exactly solved. Another forum alerted me to how my VLC media player might be interfering with my ability to play certain video files. Sure enough, when I uninstalled the VLC media player, the video files in question would now play - Windows Media Player took over and played them. I am trying to find a way to re-set my VLC media player so that I don't actually have to uninstall it. (My experiments that way so far haven't been successful, e.g., I deliberately didn't turn on a VLC option to load a Mozilla plugin, but that wasn't sufficient to unblock Windows Media Player to play the video files in question. I actually had to UNINSTALL the VLC media player. Hmm.)

Thanks - Ken in Oz
Michael Gordon wrote:
Ken replied On 5/13/2009 8:58 PM

And again it's Ken. Note: I don't have this problem if I use Windows Internet Explorer. But I prefer to use SM.

- Ken in Oz
Ken wrote:
Ken again. I found out how to use Windows System File Checker and was instructed to run my Windows XP installation disk. But the problem remains.

I am still being told:

Microsoft Visual C++ Runtime Library
Runtime Error!
Program: C:\Program Files\\SeaMonkey\seamonkey.exe
An application has made an attempt to load the C runtime library incorrectly. Please contact the application's support team for more information.

I have already visited a Windows XP forum, where I learnt how to use the Windows System File Checker commands.

I am using the nice-and-stable SM 1.1.11

What should be my next move, anyone, please?

- Ken in Oz
Ken wrote:
JeffM wrote:
Ken wrote:
What do I do about this message: Runtime Error!  Program:
C:\Program Files\\SeaMonkey\seamonkey.exe
It concerns Microsoft Visual C++ Runtime Library, I gather.
So, find the broken library and replace it.
Thanks Jeff. I see reference to a Windows System File Checker (Sfc.exe) which uses command lines in conjunction with the Windows File Protection (WFP) feature.

I have Windows XP Home. How do I actually use these command lines? Type them somewhere, I guess. But where?


Thanks - Ken in Oz


I don't have an easy fix for your problem, so this is a shot in the dark.

You could use IE to download a fresh copy of SeaMonkey at:

Once downloaded delete to older versions, then perform a complete uninstall from control Panel/Add-Remove Programs. There will be 2 dialog boxes pop up asking to remove all of SM click yes. Reboot and navigate to the new downloaded file and double click the install file.

This will not affect any of your SM profiles so all your bookmarks, address books, and e-mail will remain intact.

The problem sounds like a corrupt install of SM trying to load a .dll file in violation of Microsoft's protocols.

Good luck,,Michael
support-seamonkey mailing list

Reply via email to