On 10/16/2016 08:01 PM, Cruz, Jaime wrote:
Just started seeing a message when I go to the GMail website: This version of Firefox is no longer supported, please upgrade your browser.


Not sure when this started happening though.



Remove the check mark for "Advertise Firefox compatibility".

REF: <http://forums.mozillazine.org/viewtopic.php?p=14716887#p14716887>

--
Visit Pittsburgh <http://www.visitpittsburgh.com/>
Coexist <https://www.coexist.org/>
National Popular Vote <http://www.nationalpopularvote.com/>
Ubuntu 16.04LTS
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to