cmcadams wrote:
This is interesting. As an experiment I changed my SM 2.49.2 default SMTP from to Then I tried repeating the example I tried before with the same results. BUT...Seamonkey was NOT using Gmail's SMTP server, if the box that pops up after you click Send is a true indication. It was still using

Either something's wrong or PEBKAC...


Lemuel Johnson wrote:
On 2/21/2018 2:20 AM, Frank-Rainer Grahl wrote:
If you can reproduce it file a bug. Might be in shared mail / news code with Thunderbird so if you run this too try there also.


The problem occurs in both current TB and SM.  But ONLY if I send through the ATT/Yahoo SMTP server.  The issue does not appear if I use my hosting company (Bluehost) server.

This is bad.  The last time I went down this road it took MONTHS for them to even acknowledge there was a problem.

They do not want people to use email clients.  They want to be able to inundate us with ads in webmail.

Lem Johnson

support-seamonkey mailing list

Reply via email to