cmcadams wrote:
> Arnie Goetchius wrote:
>> cmcadams wrote:
>>> This is interesting. As an experiment I changed my SM 2.49.2 default SMTP 
>>> from smtp.att.yahoo.com to
>>> smtp.gmail.com. Then I tried repeating the example I tried before with the 
>>> same results.
>>> BUT...Seamonkey was NOT using Gmail's SMTP server, if the box that pops up 
>>> after you click Send is a
>>> true indication. It was still using att.yahoo.com.
>>>
>>> Either something's wrong or PEBKAC...
>>>
>>> Craig
>>
>> A couple of years ago I was told to switch my SMTP from smtp.att.yahoo.com 
>> to outbound.att.net.
>> Don't know why you are still using smtp.att.yahoo.com Just my 2 cents. 
>> However, it may not have
>> anything to do with your problem
> 
> Because no one ever told me that. And I don't know either.

Also POP3 is incoming.att.net  It was covered here:

https://forums.att.com/t5/AT-T-Internet-Email-Security/Update-Email-Server-Settings-for-AT-amp-T-Email/td-p/4312314
> 
>>>
>>> Lemuel Johnson wrote:
>>>> On 2/21/2018 2:20 AM, Frank-Rainer Grahl wrote:
>>>>> If you can reproduce it file a bug. Might be in shared mail / news code 
>>>>> with Thunderbird so if
>>>>> you run this too try there also.
>>>>>
>>>>> FRG
>>>>>
>>>>
>>>> The problem occurs in both current TB and SM.  But ONLY if I send through 
>>>> the ATT/Yahoo SMTP
>>>> server.  The issue does not appear if I use my hosting company (Bluehost) 
>>>> server.
>>>>
>>>> This is bad.  The last time I went down this road it took MONTHS for them 
>>>> to even acknowledge
>>>> there was a problem.
>>>>
>>>> They do not want people to use email clients.  They want to be able to 
>>>> inundate us with ads in
>>>> webmail.
>>>>
>>>> Lem Johnson
>>>
>>
> 
> 

_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to