Thanks so much to Luke and others for your response!  I am attempting to
implement Frost as I type this, and I got a good laugh over "sending IP
address to the NSA."  I tried Freetalk as well, with the same result as
FMS.  No captchas downloaded no matter what I did.  As you can tell by
the delay in my answering your message, I tried it for a couple of
days.  I think it is safe to say that no captchas were *going* to
download, which concerns me.  There is evidently something in my
configuration that is preventing me from using Web of Trust, although I
can't figure out what it is.

I have forwarded ports 11231, 57881, 9481 through my router and opened
them through my firewall (Zone Alarm Pro) as well.  I have confirmed
that Windows Firewall is *not* running.  I have also rebooted several
times. <g>  If there is something else I should check, I would
appreciate learning about it.  My Windows version is XP Pro, latest
updates and service packs.

I've just minimized this message and noticed that Frost is hung at about
2/3 in its starting sequence.  I am now going to go drink a large cup of
hemlock.  <sigh>

A few moments later, it wants me to check my node is running - but it
says it will start anyway.  Node is definitely running.  I have
confirmed that the service is running, and through the web interface, I
can see that I am connected to one friend and 11 strangers.  Now Frost
is using about 55 percent of my CPU and doing nothing that I can see,
but the splash screen has finally gone away.  

An hour later - my HD is being accessed like crazy, but still no sign of
any application.  I'm clearly going to have to reboot.

Terribly, terribly frustrating.  And the guy that maintains the active
links page wants new sites announced in FMS, so even if I do get Frost
working, somehow I still have to get Web of Trust stuff working also. 
I'm about to throw up my hands and give up.  Not worth it.  Damned
shame, too - I'd already created a flog and an active link - needed only
to write first blog entry and get it up there.  Grrrrr. 

Please - any help greatly appreciated.


Follow me on Twitter!
Support mailing list
Unsubscribe at

Reply via email to