On Wed, 17 Oct 2007, Rolf Ahrenberg wrote:
> Not exactly. I haven't noticed any out of sync problems, but yesterday
> during YLE's Prisma document the subtitling just vanished. No subtitles
> tracks were available, when I tried to select the language in subtitles
> menu. The problem was solved by changing the channel to another and
> back and subtitles were available again...

I also noticed that subtitles disappeared when I was watching YLE TV1, but 
they also went missing from cable television provider's analog channel 

About the same time when subtitles vanished the following entry was 
written to the log:

Oct 16 21:02:22 jupiter vdr: [2515] subtitleConverter thread started 
(pid=2452, tid=2515)
Oct 16 21:05:30 jupiter vdr: [2509] switching to pre 1.3.19 Dolby Digital 
compatibility mode
Oct 16 21:05:30 jupiter vdr: [2509] setting audio track to 1 (0)

Why to switch to pre 1.3.19 Dolby Digital compatibility mode?

I didn't notice any sync problems or picture freeze. I'm using satellite 
FF card with cable budget card.


vdr mailing list

Reply via email to