God morning Enda,

Thanks a lot for your input. I may have gotten some answers (see below when 
booting EPSU83) in my other quesiton related to my problems here. I'll give you 
some answers to your questions anyway as i think that my strange problem might 
occur again.

As to installing Legato, it worked better with command: [b]pkgadd -G -d .[/b]

My release is:
Solaris 10 6/06 s10s_u2wos_09a SPARC, Assembled 09 June 2006

Patches are the latest Solaris 10 Patch Cluster found on sunsolve. Trying to 
attach a file for you.

Install Log looks OK, no packages where rejected. Trying to attach a file for 
you.


# zoneadm -z epsu83 boot
zoneadm: zone 'epsu83': mount of /proc failed: Bad address
zoneadm: zone 'epsu83': call to zoneadmd failed
James Carlson wrote this to me in another post. And this is most likely my 
problem.
[b]( If any part of your address space is mapped into any NFS file, or if you 
have any file descriptors open on any NFS files, then you'll be denied entry to 
the non-global zone with that error code.)[/b]

I have a LD_LIBRARY_PATH set in my Path but i will remove and make some new 
tests.

Normally zlogin works without any problems.

But i will look into James answer to me as i suspect that this may be the 
source of my problems. 
Regards,

Pierre
 
 
This message posted from opensolaris.org
_______________________________________________
zones-discuss mailing list
zones-discuss@opensolaris.org
  • [zones-discus... Pierre Klovsjo
    • Re: [zon... Enda o'Connor - Sun Microsystems Ireland - Software Engineer
      • [zon... Pierre Klovsjo
        • ... Pierre Klovsjo
          • ... Enda o'Connor - Sun Microsystems Ireland - Software Engineer
            • ... Dick Davies
              • ... Jeff Victor
                • ... Enda o'Connor - Sun Microsystems Ireland - Software Engineer
                • ... Dick Davies
                • ... James Carlson
                • ... Dick Davies

Reply via email to