Tim Cook wrote:
Hi Gerald,

When I run :
zonemgr -a modify -n global -G nano

I get the following error(s):
zlogin: 'zlogin' not applicable to the global zone
zlogin: 'zlogin' not applicable to the global zone
Error: The wget command is required to download and install the
Blastwave pkg-get.pkg package.

Any input?  zonemgr is version 1.8

Sorry for the confusion.  When I was referring to
the -G option, I meant for pkgadd.

Jerry
_______________________________________________
zones-discuss mailing list
zones-discuss@opensolaris.org

Reply via email to