On Nov 1, 2007, at 12:29 AM, Andreas Jung wrote:
....
We
see an increasing amount of users trying to use Zope 2 with their systems
that have Python 2.5 as default.


The recommendation is still "System python is evil, evil, evil" (quoting Jim).

Noooo, that's "evil evil evil evil". Geez. ;) Or maybe it should be "stupid stupid ....".

Jim

--
Jim Fulton
Zope Corporation


_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to