Roger Ineichen wrote:
I'm fine with version over develop. It's just another thing
you have to know for sucessfull development. I guess my brain has some
little space for remember such tweaks in buildout ;-)

I'll accept it, but I'm not very happy. It's really an excellent way to get beginners to be very confused, and it's non-trivial for them to figure out what is really going on.

If people like the current semantics of 'develop' to be "just list it on the path", then I propose *another* entry in [buildout] that *does* these semantics:

really_develop =

I'm open to other names. :)

The semantics are that it will list the package on 'develop' and add a "package_name = " line to the [versions] section.



Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to