Jens Vagelpohl wrote:
> On Nov 4, 2008, at 13:59 , Hanno Schlichting wrote:
> 
>> If I'm not mistaken there was something about every release being
>> supported two years after its initial release in those discussions.
>>
>> But time went on, we haven't sticked to a time-based release schedule
>> and those policies haven't been written down or been followed.
> 
> 2 years sounds fine to me.
> 
> By that reasoning, we can stop supporting 2.8 (2.8.0 was released June  
> 11, 2005) and 2.9 (2.9.0 was released January 9, 2006). However, if we  
> were strict it would also mean EOL for 2.10 (2.10.0 was released  
> October 4, 2006). But we can be lenient...

+1 to retiring 2.8, 2.9. Of course, if people still want to maintain it, 
they should be welcome to. I just don't think we should have to merge 
bugfixes to those branches anymore. Maintaining 2.10, 2.11, trunk seems 
perfectly acceptable and it's plenty to deal with.

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to