Am Mittwoch, den 30.05.2007, 17:13 -0400 schrieb Jim Fulton:
> > >=app-misc/foo-1.23         Version 1.23 or later is required.
> > >app-misc/foo-1.23  A version strictly later than 1.23 is required.
> > ~app-misc/foo-1.23  Version 1.23 (or any 1.23-r*) is required.
> > =app-misc/foo-1.23  Exactly version 1.23 is required. If at all  
> > possible, use the ~ form to simplify revision bumps.
> > <=app-misc/foo-1.23         Version 1.23 or older is required.
> > <app-misc/foo-1.23  A version strictly before 1.23 is required.
> 
> How would you say that you want version 1.23 or higher but less than  
> any version 2?

Someone else mentioned that they would support wildcards, but I couldn't
confirm that. Assuming you had wildcards I would expect something like
this:

=package-1.23.*

Christian

-- 
gocept gmbh & co. kg - forsterstra├če 29 - 06112 halle/saale - germany
www.gocept.com - [EMAIL PROTECTED] - phone +49 345 122 9889 7 -
fax +49 345 122 9889 1 - zope and plone consulting and development

Attachment: signature.asc
Description: Dies ist ein digital signierter Nachrichtenteil

_______________________________________________
Zope3-dev mailing list
Zope3-dev@zope.org
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to