--On 28. November 2005 13:28:20 +0000 Jens Vagelpohl <[EMAIL PROTECTED]> wrote:

On 28 Nov 2005, at 13:25, Gerhard Schmidt wrote:
It's a matter of resources, plain and simple. No one has stepped
forward to support it, so it atrophied. If you think it's a great
thing to keep, volunteer.

I would if I had the time and the knowlege. But I don't see a Problem
with the Code right now. As I said i runs here perfectly smooth.

"It works" and "is supported" are two different things. "Is  supported"
also means there are people who will come forward and help  out when the
code breaks or when people ask questions about it. As  you have seen
yourself, no one does. The answer is (and will remain,  unless someone
volunteers): Use at your own peril.

I agree. There should be one supported way to achive a goal. In the past we had at least three methods to run Zope (fortunately we kicked PCGI support in the past). My suggestion is to deprecate FCGI officially in the docs and through a deprecation warning and to kick it at some time (not necessarily after two release cycles). So people can still use but they should know that they are using a deprecated feature...objections?


Attachment: pgp6VbjvePiN5.pgp
Description: PGP signature

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to