On Friday, 27 November 2015 at 16:29:54 UTC, Jacob Carlborg wrote:
On 2015-11-27 10:53, Guillaume Piolat wrote:

Interesting thanks. That means I should either be using DMD for
everything, or not support OS X 10.6.

I would go with not supporting 10.6. It's a really old version now. BTW, would there be a problem of using both DMD and LDC?

Not sure what do you mean.
Past 10.7, you can use any (provided you avoid TLS).
Currently I use LDC for 64-bit, DMD for 32-bit, also because LDC used to have a bug in 32-bit codegen (fixed since then).

Reply via email to