On Thursday, 22 February 2018 at 10:42:46 UTC, Daniel Kozak wrote:
I still believe it should be something more readable:

import std.stdio, std.conv : [ to, from ], std.algorithm : doSomething, std.whatever;

yeah.. nice.. though we can make that even easier by dropping ":"

i.e.

import std.rabbit [food, water], std.house, std.family [carer];

Reply via email to